Results 1 to 8 of 8
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 863, Level: 7
    Level completed: 57%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    5
    Points
    863
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Laptop to 40PFL6606 via HDMI static noise?

    Hi

    I have a DELL INSPIRON N5010 laptop & a PHILIPS 40PFL6606H/12. When I connect my laptop to the tv via HDMI cable I hear periodic static noise (it sounds like if you were touching the door of your car and receive an electrostatic discharge).

    Sounds appear only at video viewing on a HDMI cable, 5-6 times in an hour and also sometimes on the TV for one second the image and a sound completely disappear.

    I've changed my HDMI cables, tried all the connections and updated the firmware of every piece of equipment connected.

    Any solution to that?

    Thankful in advance!
    Last edited by leto; 12-10-2011 at 09:08 AM.

  2. #2
    Moderator
    Points: 20,566, Level: 43
    Level completed: 80%, Points required for next Level: 184
    Overall activity: 99.3%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,921
    Points
    20,566
    Level
    43
    Thanks
    8
    Thanked 48 Times in 43 Posts
    Rep Power
    10
    Hi

    Make sure you have only the HDMi Cable connected from the PC to the TV.
    Also make sure you have no! Power Cable connected to the Laptop so use only the internal Battery.

    Regards
    Thomas

  3. #3
    New Member
    Points: 863, Level: 7
    Level completed: 57%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    5
    Points
    863
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    To the TV are connected:
    1 HDMI Cable(laptop), TV Antenna and Internet Cable.
    Laptop use only the internal Battery.

    I want to remind not only about static noise but also a total disappearance of a sound and the image for an instant.

    What it is possible to try?

  4. #4
    Gold Member
    Points: 1,885, Level: 12
    Level completed: 12%, Points required for next Level: 265
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Germany
    Posts
    276
    Points
    1,885
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    so you dont have a power cable connected to the pc and this happens?

  5. #5
    New Member
    Points: 863, Level: 7
    Level completed: 57%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    5
    Points
    863
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by a_Tom View Post
    so you dont have a power cable connected to the pc and this happens?
    Laptop use only the internal Battery!

  6. #6
    Moderator
    Points: 20,566, Level: 43
    Level completed: 80%, Points required for next Level: 184
    Overall activity: 99.3%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,921
    Points
    20,566
    Level
    43
    Thanks
    8
    Thanked 48 Times in 43 Posts
    Rep Power
    10
    Hi

    in this Case you should check the Laptop and/or the TV at the Retailers Side.

    Here you have either a Problem with your Graphics Card or with the TV.

    Regards
    Thomas

  7. #7
    New Member
    Points: 863, Level: 7
    Level completed: 57%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    5
    Points
    863
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    Has tried at video viewing on HDMI to disconnect a sound, static noise has disappeared, at connection of a sound static noise appear.
    Where can be a problem?

  8. #8
    Moderator
    Points: 20,566, Level: 43
    Level completed: 80%, Points required for next Level: 184
    Overall activity: 99.3%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,921
    Points
    20,566
    Level
    43
    Thanks
    8
    Thanked 48 Times in 43 Posts
    Rep Power
    10
    Hi

    what di you mean by "to disconnect a sound". Also please make sure you have the latest FW (.93) available on your set.

    Regards
    Thomas

Similar Topics

  1. No sound on tv connecting laptop via hdmi
    By andriuspt in forum TV: Connectivity
    Replies: 8
    Last Post: 02-23-2012, 12:29 PM
  2. Replies: 6
    Last Post: 11-18-2011, 11:31 AM
  3. No full screen: HDMI connection between laptop to TV
    By assaf in forum TV: Streaming & Network
    Replies: 4
    Last Post: 11-07-2011, 07:49 AM
  4. Noise (static) und disturbance on fidelio 1200
    By Bird in forum Sound: DS1000- and DS3000-series
    Replies: 4
    Last Post: 09-24-2011, 01:14 PM
  5. Unable to connect laptop to TV via HDMI
    By numbertwo in forum TV: Connectivity
    Replies: 5
    Last Post: 04-26-2011, 03:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •