Results 1 to 11 of 11
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 851, Level: 7
    Level completed: 51%, Points required for next Level: 99
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    7
    Points
    851
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    BDP3200/98 Videos cannot be played

    My player use to be able to play videos from my HDD but then one day, most videos suddenly don't work. They either freeze and the entire player stops working or the screen just goes black with no audio or video even though the player is still running and my TV working. What should I do? My player is already at the latest version.

  2. #2
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    So this only happens with playback form an external HDD? Discs work normally? Did you already try with a different HDD? Also do you use yours with an external power supply ( if avaialble of course )

    Bye

  3. #3
    Diamond Member
    Points: 54,363, Level: 72
    Level completed: 21%, Points required for next Level: 1,187
    Overall activity: 96.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,145
    Points
    54,363
    Level
    72
    Thanks
    167
    Thanked 198 Times in 177 Posts
    Rep Power
    11
    Hi,

    try to power off the BDP completely - power plug... maybe some strange memory effects are causing this problem...

    Toengel@Alex

  4. #4
    New Member
    Points: 851, Level: 7
    Level completed: 51%, Points required for next Level: 99
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    7
    Points
    851
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Pacman View Post
    So this only happens with playback form an external HDD? Discs work normally? Did you already try with a different HDD? Also do you use yours with an external power supply ( if avaialble of course )

    Bye

    Works perfectly normal with discs and my HDD does not have an external power supply.

  5. #5
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    Tested with other HDD?

  6. #6
    New Member
    Points: 778, Level: 7
    Level completed: 14%, Points required for next Level: 172
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    malaysia
    Posts
    3
    Points
    778
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    the solution.

    i got the same issue, the video from HDD got hang after sometime. then i notice it happened after i got my player updated to the version 1.63 and i still got the problem with the version 1.67.

    to fix the problem u need to use mkv merge program to remove the subtitle from the movie. the latest firmware update got bugs where it did not support UTF-8 format of subtitle. once u switch on the subtitle, the problem occurred. i dont know if this method can solve ur problem but i tried mine and it is working.

  7. #7
    New Member
    Points: 851, Level: 7
    Level completed: 51%, Points required for next Level: 99
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    7
    Points
    851
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by kazauser View Post
    i got the same issue, the video from HDD got hang after sometime. then i notice it happened after i got my player updated to the version 1.63 and i still got the problem with the version 1.67.

    to fix the problem u need to use mkv merge program to remove the subtitle from the movie. the latest firmware update got bugs where it did not support UTF-8 format of subtitle. once u switch on the subtitle, the problem occurred. i dont know if this method can solve ur problem but i tried mine and it is working.
    I haven't tried removing the subtitles yet but it is true that I started to have problems when I updated to 1.63 to get the YouTube feature. Thanks for your advice! Ireally hope this will work

  8. #8
    New Member
    Points: 778, Level: 7
    Level completed: 14%, Points required for next Level: 172
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    malaysia
    Posts
    3
    Points
    778
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by yuppy989 View Post
    I haven't tried removing the subtitles yet but it is true that I started to have problems when I updated to 1.63 to get the YouTube feature. Thanks for your advice! Ireally hope this will work
    here the steps to fix the problem:

    1. install mkv merge gui (free software, google it)
    2. install mkv demux tool (free software, google it)

    3. first u need to extract the subtitle using the mkv demux tool software. tick the subtitle that u want to extract. u can skip this step if u want to search the subtitle manually from the subtitle website like subscene.com etc.

    4. once u has extract the subtitle to ur hdd (if u do step 3), now u can remove the subtitle using mkv merge. untick all the subtitle available and then merge the video with the audio again, this time no subtitle available in the mkv.

    5. the video can play fine with the condition the subtitle is in separate file in the same folder. i.e harry potter.mkv, then the subs should be name harry potter.srt or any other extension that are supported by the player.

    gud luck~

  9. #9
    New Member
    Points: 851, Level: 7
    Level completed: 51%, Points required for next Level: 99
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    7
    Points
    851
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by kazauser View Post
    here the steps to fix the problem:

    1. install mkv merge gui (free software, google it)
    2. install mkv demux tool (free software, google it)

    3. first u need to extract the subtitle using the mkv demux tool software. tick the subtitle that u want to extract. u can skip this step if u want to search the subtitle manually from the subtitle website like subscene.com etc.

    4. once u has extract the subtitle to ur hdd (if u do step 3), now u can remove the subtitle using mkv merge. untick all the subtitle available and then merge the video with the audio again, this time no subtitle available in the mkv.

    5. the video can play fine with the condition the subtitle is in separate file in the same folder. i.e harry potter.mkv, then the subs should be name harry potter.srt or any other extension that are supported by the player.

    gud luck~
    Tried... Sadly it doesn't work -_- Is your player the same model as mine?

  10. #10
    New Member
    Points: 778, Level: 7
    Level completed: 14%, Points required for next Level: 172
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    malaysia
    Posts
    3
    Points
    778
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by yuppy989 View Post
    Tried... Sadly it doesn't work -_- Is your player the same model as mine?
    mine is bdp3200/98. make sure to check that only video and audio file only in the mkv. use mkv merge program to make sure of it.

  11. #11
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Topic closed due to no activity
    Forum Mod

Similar Topics

  1. MP4-Videos
    By Popsy in forum Sound: GoGear SA3-series (2011)
    Replies: 5
    Last Post: 07-08-2014, 07:24 PM
  2. DLNA Mythtv Mythbuntu: file can not be found or played
    By tux in forum TV: Streaming & Network
    Replies: 2
    Last Post: 11-22-2011, 10:45 AM
  3. HTS5561: Movies can't be played through DLNA
    By doumeki in forum Blu-ray: HTS Series
    Replies: 2
    Last Post: 11-19-2011, 07:00 PM
  4. hts2500/98
    By mohamed in forum Sound: Other Models
    Replies: 5
    Last Post: 11-16-2011, 01:41 PM
  5. about HTS8562/98
    By ak167 in forum Blu-ray: HTS Series
    Replies: 4
    Last Post: 11-01-2011, 03:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •