Page 1 of 5 123 ... LastLast
Results 1 to 15 of 80
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    157
    Thanked 176 Times in 157 Posts
    Rep Power
    10

    Thumbs up Your experiences with FW v0.14.91.0 for 8000, 9000 and 21:9 series (2011 models)

    Hi,

    Please share your experiences with this new SW version here in this topic. Channeling your input will make it easier for users to search and find relevant info.

    Discuss here all your experiences when upgraded to the new version: new, old, positive, negative...

    Toengel@Alex

    Q555x_x.14.91.0 (Publication date : 2011-12-13)

    • Solution Mettalic sound when switching between SD and HD sources.
    • Solution about visible artefacts on the 46PFL9706.
    • Solution for no sound from HTS when preset changed from DVB-C to analoge
      cable.
    • Solution for set hangs in semi-standby after switch off,coming from
      standby.
    • Solution for set goes to standby after exact 2 hours.
    • Solution about startup of the set the splash screen comes up,a reboot
      happens and the splash screen comes up again.
    • Solution for set startup with sound and ambilight but no picture.
    • Solution for sound drop when connected via HDMI.
    • Solution for video continuously stutters in H264 services DVB-T.
    • Solution for No HD+services anymore possible when provider driven SW
      update is done. (Germany,Austria and Switserland)
    Last edited by Toengel; 12-21-2011 at 09:24 PM. Reason: Replaced preliminary changelog by official one

  2. #2
    New Member
    Points: 791, Level: 7
    Level completed: 21%, Points required for next Level: 159
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Italy
    Posts
    1
    Points
    791
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Release Note- History

    Hi,
    where I can find the Software History updated to v.014.91? What is changed in this new release?
    On websiter there is only the history till v14.88
    Thanks,

  3. #3
    Silver Member
    Points: 1,732, Level: 11
    Level completed: 61%, Points required for next Level: 118
    Overall activity: 21.0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!

    Join Date
    Oct 2011
    Location
    Rotterdam
    Posts
    73
    Points
    1,732
    Level
    11
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Where i can find the software for my tv?
    on the product page still the old software.
    i have the 46PFL9706/12

    stef

  4. #4
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    157
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    just download it - the ZIP file should contain the 14.91 (even if the homepage indicates a old one).

    Toengel@Alex

  5. #5
    Silver Member
    Points: 1,732, Level: 11
    Level completed: 61%, Points required for next Level: 118
    Overall activity: 21.0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!

    Join Date
    Oct 2011
    Location
    Rotterdam
    Posts
    73
    Points
    1,732
    Level
    11
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    @toengel,

    thnx mate download it and install it, let's see whats happend.
    First thing whats new, that the startup logo from philips came back, when starting tv from cold reboot,

    too bad, not a new implentation for smart tv, still have the same old, boring old skool net tv portal.
    demzz, that's the only thing i like from samsung, there smart tv.

    stef

  6. #6
    New Member
    Points: 785, Level: 7
    Level completed: 18%, Points required for next Level: 165
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Germany
    Posts
    3
    Points
    785
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi All ! Just upgraded the software to the latest version ! so far so good ... will keep you up to date :-)

  7. #7
    New Member
    Points: 785, Level: 7
    Level completed: 18%, Points required for next Level: 165
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Germany
    Posts
    3
    Points
    785
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry Sound Issue

    Quote Originally Posted by Kalle View Post
    Hi All ! Just upgraded the software to the latest version ! so far so good ... will keep you up to date :-)
    Damn ! Just encountered the "sound-issue" ! watching tv via satellite , switched to another channel --> no sound ! switching forth and back ...everything is fine !!! pure accident ???

  8. #8
    Silver Member
    Points: 1,732, Level: 11
    Level completed: 61%, Points required for next Level: 118
    Overall activity: 21.0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!

    Join Date
    Oct 2011
    Location
    Rotterdam
    Posts
    73
    Points
    1,732
    Level
    11
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Today from the first time i encountered olso the sound issue.
    watching tv via digital cable.
    switching from channel no sound,
    switching back sound again


    Quote Originally Posted by Kalle View Post
    Damn ! Just encountered the "sound-issue" ! watching tv via satellite , switched to another channel --> no sound ! switching forth and back ...everything is fine !!! pure accident ???

  9. #9
    New Member
    Points: 785, Level: 7
    Level completed: 18%, Points required for next Level: 165
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Germany
    Posts
    3
    Points
    785
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by stefanox View Post
    Today from the first time i encountered olso the sound issue.
    watching tv via digital cable.
    switching from channel no sound,
    switching back sound again
    Hi stefanox ! for me it was the first time too ! overall i am very pleased and satisfied with the tv!

  10. #10
    Bronze Member
    Points: 1,148, Level: 8
    Level completed: 99%, Points required for next Level: 2
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Deutschland
    Posts
    22
    Points
    1,148
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Still a
    May be "RC/EasyLink" issue:
    The RC control led on the TV is blinking, but theTV reacts only to Volume and On/Off-Buttons of the RC
    - without on-screen information; ( TV Connections: HDMI Philips bdp7600, MCD909 as external amplifier and DVD-Player via HDMI and Head-Phone-Out/Aux in / Same situation with an other RC: Prestigo)
    After restarting the TV everything works again fine for minutes up to hours - but this happens several times a day!
    http://www.youtube.com/watch?v=qJshp...ature=youtu.be

    So I politely ask for help / a solution.

    Sincere thanks!
    Last edited by mk81; 12-21-2011 at 05:49 PM.

  11. #11
    Silver Member
    Points: 2,733, Level: 14
    Level completed: 95%, Points required for next Level: 17
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    kookaburra's Avatar
    Join Date
    Nov 2011
    Location
    España
    Posts
    121
    Points
    2,733
    Level
    14
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    3
    Local dimming problems have not been solved fw 14.91 (58pfl9956)

    http://www.youtube.com/watch?v=d9vkZIhpS8E
    http://www.youtube.com/watch?v=XBatV...eature=related
    Last edited by kookaburra; 12-14-2011 at 08:37 PM.

  12. #12
    Bronze Member
    Points: 1,044, Level: 8
    Level completed: 47%, Points required for next Level: 106
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Berlin
    Posts
    21
    Points
    1,044
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs down Perfect Natural Motion problem still not solved

    Perfect Natural Motion problem still not solved

    Perfect Natural Motion (PNM) is still active after restart of the TV even if it is disabled in the image settings menu. You have to enable and disable it every time the TV has been started to turn the feature off (until the next restart).

    It is very annoying! The feature creates very strange artefacts on fast moving objects so I have to turn if off every time I want to watch TV.

    Why has the bug not been solved for the 14.91 firmware?

  13. #13
    Bronze Member
    Points: 1,044, Level: 8
    Level completed: 47%, Points required for next Level: 106
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Berlin
    Posts
    21
    Points
    1,044
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs down PlayStation 3 strange sound issues

    I have to report the same issue as dumbie:

    I have the Sony PlayStation 3 connected to HDMI 3 and I have strange sound problems. The sound is snatchy and full of ticks. The firmware 14.91 is unusable to me because I cannot watch DVD or BluRay or play any games over the PlayStation 3. Firmware 14.84 worked great without any problems!

    Oh yes, I have the latest PS3 update installed...

    Sorry, but I have to downgrade at once!

    My Setup:
    Sound is passed from PS3 over HDMI to the TV and from there through optical sound output to my sound system.

    I recommend to fix that error fast because there are many users that use the PS3 to play their movies...
    Last edited by EdgarPrao; 12-14-2011 at 11:44 PM. Reason: additional infos supplied, recommendation added

  14. #14
    Bronze Member
    Points: 1,044, Level: 8
    Level completed: 47%, Points required for next Level: 106
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Berlin
    Posts
    21
    Points
    1,044
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We as Philips do not support any downgrade of our sets.
    Downgrading is not supported? Oh... What can I do now to make my TV usable to watch movies or play video games?

  15. #15
    New Member
    Points: 802, Level: 7
    Level completed: 26%, Points required for next Level: 148
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Finland
    Posts
    8
    Points
    802
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by EdgarPrao View Post
    Perfect Natural Motion problem still not solved

    Perfect Natural Motion (PNM) is still active after restart of the TV even if it is disabled in the image settings menu. You have to enable and disable it every time the TV has been started to turn the feature off (until the next restart).

    It is very annoying! The feature creates very strange artefacts on fast moving objects so I have to turn if off every time I want to watch TV.

    Why has the bug not been solved for the 14.91 firmware?
    I've notice the same problem with 46PFL9706T/12 but in my case the feature is not turning on automatically from the menu after a restart. But nevertheless, it's ON despite that it's not turned on in the menu. After changing to different Smart Picture settings to other and back it goes off. It's like the TV doesn't rememper the picture settings after a reset. I have to do this everytime I turn on the TV.

    The bug was in earlier FW and with this newest also. Hope they fix this soon...

Page 1 of 5 123 ... LastLast

Similar Topics

  1. Replies: 155
    Last Post: 12-14-2011, 01:00 PM
  2. Replies: 23
    Last Post: 10-20-2011, 07:26 AM
  3. Replies: 8
    Last Post: 10-12-2011, 10:37 AM
  4. Replies: 8
    Last Post: 10-10-2011, 07:13 AM
  5. Replies: 239
    Last Post: 07-01-2011, 04:11 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •