Results 1 to 12 of 12
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 841, Level: 7
    Level completed: 46%, Points required for next Level: 109
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Bavaria
    Posts
    3
    Points
    841
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    The built-in alarm clock works not reliable

    The Firmware on the NP3300 device is up-to-date.

    I have set the alarm clock to 6.00 AM on Monday to Friday. Last two weeks it works flawless in the morning.

    In the evening, after I came home from work, the device turns on himself and play music! I guess this is because the "automatic internet timesetting" is on, perhaps?

    This week on monday the alarm clock does not wake me up. I checked the settings, they are okay. I cut the power, wait a minute and plug in again. The settings are lost and i setup the alarm clock again.

    Today the alarm clock is working again. But how long?

    Who can help?

    Sorry about my bad english.


    Dieter
    Last edited by dieterk68; 12-16-2011 at 08:21 AM.

  2. #2
    New Member
    Points: 841, Level: 7
    Level completed: 46%, Points required for next Level: 109
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Bavaria
    Posts
    3
    Points
    841
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello,

    today the same, the alarm doesn't work. I checked the settings, they are okay: Monday, Tuesday, Wednesday, Thursday, Friday - all checked.

    I think about to use the old alarm clock again. The NP3300 has a good sound, but it is in the bedroom as alarm-clock not usable.

    Dieter

  3. #3
    Silver Member
    Points: 2,070, Level: 12
    Level completed: 74%, Points required for next Level: 80
    Overall activity: 19.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Posts
    95
    Points
    2,070
    Level
    12
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    4

    Red face

    Are you getting at least the BEEPER alarm ? (or you didn't set the Music alarm)
    How did you set the music alarm ? (should be play an internet radio station, then go to standby without pushing the stop button).
    The automatic time set function is not related to that, as it only updates once a day the clock of your unit ...

  4. #4
    New Member
    Points: 749, Level: 6
    Level completed: 99%, Points required for next Level: 1
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    4
    Points
    749
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Same Problem with NP3300/12

    Hallo Dieter,

    had the same Problem, seems to me something with the automatic softwareupdate after 1st start of the device. I did a factory reset as explained in the manual followed by another registration procedure with typing in the e-mail adress into the device and then clicking the link in my e-mail account and now the alarm clock incl. internetradio-alarm works fine.

    After factory reset it did not update the software again so this makes me think the factory reset is mandatory to make the updated software work properly.

    Please post again, if this does not solve your problem.

    H.

  5. #5
    New Member
    Points: 749, Level: 6
    Level completed: 99%, Points required for next Level: 1
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    4
    Points
    749
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Oops, NP3300/12 wakeup show failed again!

    This morning the music-internetradio-alarm did not start at 06.00
    as it was supposed to do on MON-TUE-WED-THU-FRI.
    It did not start at all until now (07.24).

    I now switched it on manually and the internet radio station plays well.

    So, You good Philips people, pleeese help!!!!

    H.

  6. #6
    Silver Member
    Points: 1,864, Level: 12
    Level completed: 5%, Points required for next Level: 286
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Hongkong
    Posts
    100
    Points
    1,864
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    3

    NP3300 Alarm

    Did you hear the beeper sound atleast or neiter the beeper nor the station?

  7. #7
    New Member
    Points: 749, Level: 6
    Level completed: 99%, Points required for next Level: 1
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    4
    Points
    749
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Red face problem NP3300 quiet alarm

    nothing happened no beep no music

  8. #8
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Hi heinz58 and dieterk68,

    We are currently investigating the issue.

    I will come back to you once I have more information.

    Kind regards,
    Forum Mod

  9. #9
    New Member
    Points: 841, Level: 7
    Level completed: 46%, Points required for next Level: 109
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Bavaria
    Posts
    3
    Points
    841
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Weekly report:

    Sunday evening: Factory reset (thanks @heinz58) and then make all settings new... radio stations, alarm clock 6.00 AM and so on...

    Monday: 6.00 AM - it works fine!
    Thuesday: 6.00 AM - it works fine!
    Wednesday: 6:00 AM - it works fine!
    Thursday: 6.00 AM - it works fine!
    Thursday: 6.00 PM - whats wrong? - the radio works at 6.00 PM - this is not my setting!
    Friday: 6.00 AM - silence - no music, no beeper, nothing!

    @philips-remko: please help us because we want to keep our jobs ;-)

    I wish you a merry chrismas!


    Dieter

  10. #10
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Hi All,

    We have noted your issue & are currently looking into it.
    We will update you as soon as we have more concrete information. Thank you.

    Kind regards,
    Last edited by Philips - QK; 01-04-2012 at 01:43 AM.
    Forum Mod

  11. #11
    New Member
    Points: 749, Level: 6
    Level completed: 99%, Points required for next Level: 1
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    4
    Points
    749
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    new issue: full system hangup after 10 days off

    new issue:
    i took 10 days off and came back home after the holidays yesterday the little red light in the on-button of the device was on, thats stand-by, o. k., but when i touched one of the radio preset buttons or that on-button, nothing happened at all. the same when touching the remote buttons. the only way to restart the device was cutting off power line. Seems to be a full system hangup.

    H.

  12. #12
    New Member
    Points: 747, Level: 6
    Level completed: 99%, Points required for next Level: 3
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    andover, uk
    Posts
    2
    Points
    747
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    is this related to the problems i have with the alarm on the mci298/12? It generally does NOT work, then once in a while (normally when I want a lie it!) it works. This morning nothing, until the radio (even though it is set to buzzer only) came on exactly one hour after it was supposed to. For such an advanced peice of kit, it is remarkable how important the simple alarm is. Please Philips, please help!

Similar Topics

  1. Music Alarm Clock not reliable
    By netmic in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 6
    Last Post: 12-07-2011, 09:10 PM
  2. Wireless mini Keyboard + built-in trackball for NET TV
    By Nettle in forum TV: User Interface
    Replies: 3
    Last Post: 09-22-2011, 11:01 PM
  3. NP3700 no alarm
    By satfreak in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 5
    Last Post: 09-08-2011, 10:46 AM
  4. Clock still not accurate
    By Bassgeye in forum TV: Software 2010 models
    Replies: 0
    Last Post: 06-20-2011, 07:17 PM
  5. Clock at What on is often frozen
    By bta in forum TV: Software 2010 models
    Replies: 5
    Last Post: 02-19-2011, 06:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •