Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 785, Level: 7
    Level completed: 18%, Points required for next Level: 165
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    2
    Points
    785
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    no audio after torn off device with hdmi-cec

    i have a philips 46pfl7605h/12 with latest firmware and sinto ampli marantz sr5006 always with hdmi-cec support and work fine, but sometime when i shutdown the marantz device, the audio don't return to TV or if return is very very badly... and i need to restart the TV

    you know a solution ?

    thank you.

  2. #2
    Moderator
    Points: 15,890, Level: 38
    Level completed: 30%, Points required for next Level: 560
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,628
    Points
    15,890
    Level
    38
    Thanks
    1
    Thanked 28 Times in 27 Posts
    Rep Power
    10
    Hi

    what FW Version do you run on your TV?

    Regards
    Thomas
    Forum Mod

  3. #3
    New Member
    Points: 785, Level: 7
    Level completed: 18%, Points required for next Level: 165
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    2
    Points
    785
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Thomas View Post
    Hi

    what FW Version do you run on your TV?

    Regards
    Thomas
    the latest version 000.140.044.000 released in 2011-12-12 but now i cant find this version in the official site

    i see the old version 000.140.040.000 with release date 2011-19-12 why?

    with the versione 040 the problem is the same...

    i'm waiting a solution.... this TV cost over 1000€ (6 month ago)

    thank you.

  4. #4
    Diamond Member
    Points: 50,163, Level: 69
    Level completed: 30%, Points required for next Level: 987
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,958
    Points
    50,163
    Level
    69
    Thanks
    149
    Thanked 166 Times in 148 Posts
    Rep Power
    9
    Hi,

    just wait a few day - then firmware 140.46 will be released (it's already up for 21:9 and Econova)...

    However, you should try to disable HDMI-CEC on both devices, reboot both devices (cold reboot is sometimes much better), and then activate HDMI-CEC again...

    Toengel@Alex

Similar Topics

  1. Audio problem when switching on HDMI interfaces
    By CronoS in forum TV: Software 2010 models
    Replies: 41
    Last Post: 01-11-2012, 10:06 AM
  2. HDMI Audio Cuts Out 55PFL5505
    By jcarvie in forum TV: Connectivity
    Replies: 1
    Last Post: 06-28-2011, 08:11 PM
  3. HDMI with separate audio input
    By Kevin in forum TV: Connectivity
    Replies: 7
    Last Post: 06-06-2011, 04:44 PM
  4. HDMI device appearing and disappearing
    By nbohemen in forum TV: User Interface
    Replies: 3
    Last Post: 06-06-2011, 12:05 PM
  5. BDP 3200, Menu translation and Ok button for HDMI CEC (EasyLink)
    By ClaudioCas in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 5
    Last Post: 06-01-2011, 01:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •