Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 929, Level: 7
    Level completed: 90%, Points required for next Level: 21
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    5
    Points
    929
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Buttons on top of device aren't lid anymore

    Device: HTS9221

    Since a couple of days, all touch buttons: navigation, volume, eject etcetera, disappeared from the front top of the device.
    Only the On/Off button is visible.
    The equivalent buttons on the remote control still work properly.
    The front top buttons normally were lid, but for some reason they don't appear anymore.
    The device has the latest software update installed.

    Some technical advice, on how to solve this problem, is much appreciated.

  2. #2
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    3
    You can change the brightness of the display although to be honest I do not know if this also counts for these buttons. Did you do a factory reset already also

    Bye

  3. #3
    New Member
    Points: 929, Level: 7
    Level completed: 90%, Points required for next Level: 21
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    5
    Points
    929
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have also disconnected the unit from the power source for approx. 30 minutes. But still none of the top-buttons appear.
    I am really disappointed in this poor quality.

Similar Topics

  1. Gogear Opus 16b Buttons have stopped working.
    By Dearkax in forum Sound: GoGear SA1-series (2009)
    Replies: 2
    Last Post: 11-22-2011, 08:29 AM
  2. Small screen top right corner
    By NSTrucker in forum TV: Other
    Replies: 1
    Last Post: 09-12-2011, 06:25 AM
  3. WIFI Media Connect doesn't work anymore
    By dgh in forum TV: Streaming & Network
    Replies: 7
    Last Post: 07-20-2011, 10:14 AM
  4. Replies: 8
    Last Post: 05-29-2011, 02:18 PM
  5. Customization of ok and navigation buttons
    By bta in forum TV: User Interface
    Replies: 14
    Last Post: 04-27-2011, 09:45 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •