Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 810, Level: 7
    Level completed: 30%, Points required for next Level: 140
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Nykvarn/Sweden
    Posts
    5
    Points
    810
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    BDP9600 drumming sound when playing audio discs

    I just upgraded the firmware to my TV (Philips 9705/12 version 01.140.45) and now I get a regular drumming/tapping noise all the time when trying to play an audio disk in my BDP9600/12. I've tried different discs and different settings and upgraded the firmware on BDP9600 to latest version (1.61). Connected to each othe using HDMI v1.4.

    Anybody had this problem - how can I fix it

    Really annoying as the BDP9600 is my Chrsitmas present to myself!

  2. #2
    Diamond Member
    Points: 86,352, Level: 91
    Level completed: 43%, Points required for next Level: 1,098
    Overall activity: 16.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengels Philips Blog
    Posts
    7,117
    Points
    86,352
    Level
    91
    Thanks
    208
    Thanked 361 Times in 316 Posts
    Rep Power
    15
    Hi,

    it's a problem of the TV firmware - you need to install firmware 140.46.

    Toengel@Alex

  3. #3
    New Member
    Points: 810, Level: 7
    Level completed: 30%, Points required for next Level: 140
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Nykvarn/Sweden
    Posts
    5
    Points
    810
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    can only find 140.45 on webpage - wwhere can i find 140.46?

  4. #4
    New Member
    Points: 810, Level: 7
    Level completed: 30%, Points required for next Level: 140
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Nykvarn/Sweden
    Posts
    5
    Points
    810
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Red face Problem fixed

    At last the firmware update has been made availale (140.46) and it loaded OK. Just watched an hour of Lord of the Rings and there was nolonger any problem with the sound and the picture was also very good.

Similar Topics

  1. Hissing sound between audio-tracks
    By Sebastian in forum TV Forum
    Replies: 3
    Last Post: 12-09-2011, 06:51 AM
  2. No audio to sound bar
    By jbax47 in forum TV Forum
    Replies: 2
    Last Post: 05-29-2011, 08:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •