Results 1 to 13 of 13
  • Topic Tools
  • Display
  • Bookmark and Share

Topiced View

  1. #1
    New Member
    Points: 773, Level: 7
    Level completed: 12%, Points required for next Level: 177
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    3
    Points
    773
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    [32PFL9705/K02] NetTV does not work

    I hope this ist the right place for my problem description.
    My TV Set has a severe Problem with Nettv. It doesn't work any more. The apps are loaded, when I click an icon with my remote control the icon will be highlightet, but nothing else happens.
    At first I thought it was a network problem with my LAN, but I tested it with another Router, and my Bluray PLAY BDP 7500MKII/12 works with Nettv. Then I changed the IP settings in the TV Set from dynamic to static with no result.
    I resetted the settings, I tried Nettv with oder without registration. No positive result.

    This problem persists since a couple of Firmware versions an months, I think in spring or early summer 2011 NetTV did it. Today I tried the new firmware 140.45 but nothing changed with my problem.

    What can I do? The BDP7500 is quite slow and it has no "ARD Mediathek" app. So I want my Nettv back on TV.
    Last edited by chelfi; 12-26-2011 at 10:23 PM.

Similar Topics

  1. Cursor navigation remote doesn't work anymore with NetTV
    By Peer in forum Smart TV: Software
    Replies: 7
    Last Post: 11-02-2011, 12:21 PM
  2. 32pfl9705/k02 - Samsung Galaxy S2 - android
    By DerShortyy in forum Apps: MyRemote App (for Android)
    Replies: 24
    Last Post: 08-29-2011, 08:50 PM
  3. NETTV doesn't work today
    By heatseeker in forum Smart TV: Apps
    Replies: 1
    Last Post: 03-20-2011, 02:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •