Results 1 to 5 of 5
  1. #1
    New Member
    Points: 817, Level: 7
    Level completed: 34%, Points required for next Level: 133
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Switzerland
    Posts
    3
    Points
    817
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Post NetTV Service not available

    I'd like to ask how many people are facing the same issues as I do located in Switzerland.


    I remember using NetTV services one Year ago already with no issues.
    However I wanted to try again now and face issues to get connected.

    The error message I always face is "Verbindungsaufbau zum Server" which means "connecting server".
    I then registered my TV here on the pages thinking that needs to be done for some reason after the NetTV relaunch.

    In fact I once could see the next page on the TV saying I have to register with my EMailaddress.
    I was confused because I already did that on the "Club Philips " and got Mail "Ihre Net-TV-Registrierung im Club Philips".
    However I did it on the TV as well but didnt get any further Mail.

    For that evening I could check what NetTV has to offer. I did watch 2 hours or so.
    Unfortunately it never worked again .. it is always showing "Verbindungsaufbau zum Server" since then.

    I tried what is suggested on other threads here such as "turn off - on - wait 2min. - try". I have purged the TV-Internet "cache". But I didnt reset to any factory defaults.

    I'm using a Zywall-NAT-Firewall USG100.

    <<<1stBiker

    TV: 37PFL8404H/12
    FW: Q5492-0.26.78.0

  2. #2
    Bronze Member
    Points: 834, Level: 7
    Level completed: 43%, Points required for next Level: 116
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    austria
    Posts
    10
    Points
    834
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    same problem here with 32pfl7605H/12 in Austria.... dabei hat alles schon mal so schön funktioniert.....
    Grüße
    Poldi

  3. #3
    Gold Member
    Points: 5,871, Level: 22
    Level completed: 65%, Points required for next Level: 179
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second ClassOverdriveNew Achievement!5000 Experience Points

    Join Date
    Dec 2010
    Location
    Munich, Germany
    Posts
    252
    Points
    5,871
    Level
    22
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Hi,

    NetTV works fine at my 40pfl7605h/12 in Germany.
    Be sure that the latest fw is installed. Esp. with the .39 version of the 2010 models there was a big NetTV issue.

    regards
    bta

  4. #4
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    It works on my side, did you try to disable the firewall?

  5. #5
    Bronze Member
    Points: 834, Level: 7
    Level completed: 43%, Points required for next Level: 116
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    austria
    Posts
    10
    Points
    834
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for your answers - i already installed the latest firmware - and have no success in connecting.. here's my technical data:
    Philips 32PFL7605H 12
    VN2F 1031 072822
    IP Adresse: 192.168.0.3
    Mac: 00:90:3e:f8:de:0f
    Firmware: Q5551_0.140.46.0
    Access to Homenetwork ok - NET TV unavailable
    with initial Firmware in December 2010 Net TV was ok
    since about July 2011 when i installed the latest firmwares net tv is not working for me - only for a short period in july.
    even with the new Firmware Q5551_0.140.46.0 nettv is unavailable - it writes: anmeldung läuft - Philips server ist nicht erreichbar
    I already deleted the NetTV memory on tv.
    Router: Netgear RangeMax DG834 AdslModem/Router.
    LAN via network cable.
    I am able to connect with my synology Diskstation - so i assume, the my network settings are ok !
    Many thanks and greetings from Austria
    Leopold

Similar Topics

  1. service menu
    By xtremap26s in forum TV: Software 2010 models
    Replies: 4
    Last Post: 09-21-2011, 09:44 AM
  2. Videoland service in Italy
    By Nettle in forum Smart TV: Video Store
    Replies: 4
    Last Post: 09-13-2011, 02:43 PM
  3. net server status: NetTV Service Portal "warning"
    By ptb in forum Smart TV: Server Status
    Replies: 1
    Last Post: 03-06-2011, 06:54 PM
  4. Log in on TV service
    By sosoro in forum Smart TV: User Interface
    Replies: 0
    Last Post: 01-01-2011, 05:59 PM
  5. I love the new service AUPEO
    By DellUser in forum Smart TV: Apps
    Replies: 1
    Last Post: 09-24-2010, 07:21 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •