Hi,
I've a strange behaviour using WI-FI Media Connect software for movie streaming.
When a I watch a movie, the movie always stops at the 82 th min.
From WI-FI Media Connect software I get a message that says:"The connection between the PC and TV has been lost".
The PC and the router are connected by wired LAN, and it stays up.
If I try to switch off and on the wifi router the connection is not restored.
If I try to restart WI-FI Media Connect software the connection is not restored.
The connection goes up only if I power cycle the TV (just by remote control).
After the power cycle the connection goes up and I can continue to see the movie.

Just some more information:
1) I've tried four times, with 3 different movies (2 avi, 1 mkv), different software players (VLC, Windows Media Player) and different days (who knows...) but same result: 82 mins and it stops.
2) My TV is 32PFL9705H/12 - fw ver. 140.44 (I've tried to find .46 but it isn't online).
3) My PC is a Core i7 2600k, 8GB ram, Win7 64bit
4) WI-FI Media Connect software version is: 1.6.43
5) My router is: Netgear DGN1000 fw ver. 1.1.00.41 (latest).
6) Wifi connection is protected by WPA2-PSK. The router and the TV are in the same room (3 meters, no obstacle), signal quality is excellent.
7) I've tried both, DHCP and static IP.
8) I can see all the movies without problems If I put the movies into a USB stick and play them directly from the TV (I've tried, just in case).

I think it is a possible bug, maybe due to the TV's wifi connection.

Can someone help me?

Regards,
Adamo