Results 1 to 7 of 7
  1. #1
    Bronze Member
    Points: 801, Level: 7
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    13
    Points
    801
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Problem with myspass.de on BDP5200/12

    I got a problem with the myspass app (Germany). I can acess the app and choose the video i want to watch, but then it keeps loading and nothing happens (video does not start). After a while, it jumps back to the menue of the app. Someone else got this problem or any idea how i can fix it?

  2. #2
    Diamond Member
    Points: 51,026, Level: 69
    Level completed: 92%, Points required for next Level: 124
    Overall activity: 74.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,022
    Points
    51,026
    Level
    69
    Thanks
    154
    Thanked 174 Times in 155 Posts
    Rep Power
    10
    Hi,

    as I heard, this is a firmware related issue - you need to wait for the next firmware release... (check if you have the latest firmware installed).

    Toengel@Alex

  3. #3
    Bronze Member
    Points: 801, Level: 7
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    13
    Points
    801
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I just bought the player 2 Days ago. First thing i did was to update the firmware via network-connection. Is it possible to downgrade the firmware? Maybe it works with an older version.

  4. #4
    New Member
    Points: 776, Level: 7
    Level completed: 13%, Points required for next Level: 174
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Germany
    Posts
    4
    Points
    776
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I don't think the problems with myspass.de are due to firmware as often told in different toppics. As you can see here:
    http://philips.hybridtv.myspass.de/philips/
    Philips seems not to offer enough bandwidth for all users. If you access myspass.de directly you might look what ever you want. Only through NET-TV-Apps and other routes via Philips brings up this problem.
    Please Philips fix that or stop that ballyhoo about those wonderfull new apps!
    Thanx in advance...

  5. #5
    Bronze Member
    Points: 801, Level: 7
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    13
    Points
    801
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Yauser View Post
    I don't think the problems with myspass.de are due to firmware as often told in different toppics. As you can see here:
    http://philips.hybridtv.myspass.de/philips/
    Philips seems not to offer enough bandwidth for all users. If you access myspass.de directly you might look what ever you want.
    But wouldn´t that be a general problem then? ZDF Mediathek or viewster e.g. work fine. On the other hand, if it´s really a firmware-problem, they should have already fixed it, because the latest firmware was released 2 month ago.

  6. #6
    New Member
    Points: 747, Level: 6
    Level completed: 99%, Points required for next Level: 3
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Germany
    Posts
    1
    Points
    747
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    I am having the same (??) issues with myspass.de on my BDP7600/12.
    But during the last ~2 weeks, at least one day I was able to watch several episodes on myspass!
    This very day there were no commercials before loading the actual film. It appears to me that the actual problem arises after the inevitable commercial has been watched, then the download of the actual film simply wont start.
    Maybe someone from Philips is reading this who could use this as input for firmware improvement...

    Pollux

  7. #7
    New Member
    Points: 776, Level: 7
    Level completed: 13%, Points required for next Level: 174
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Germany
    Posts
    4
    Points
    776
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    As Philips-Support already mentioned in another thread: myspass.de fixed the problem. It wasn't a firmware issue...

Similar Topics

  1. New on NetTV: MySpass
    By smart in forum Smart TV: New Apps
    Replies: 28
    Last Post: 03-07-2012, 05:56 AM
  2. BDP5200 subtitles problem/inconvenience
    By Maidenman in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 2
    Last Post: 11-29-2011, 04:36 PM
  3. New on Net TV: MySpass
    By Philips - Mark in forum Smart TV: New Apps
    Replies: 0
    Last Post: 11-22-2011, 07:44 AM
  4. Bdp5200/12
    By popicu in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 1
    Last Post: 10-20-2011, 07:31 PM
  5. BDP5200/12 Slovenian language
    By Gibbs007 in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 0
    Last Post: 08-06-2011, 03:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •