Results 1 to 9 of 9
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 830, Level: 7
    Level completed: 40%, Points required for next Level: 120
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Buffalo, United States
    Posts
    5
    Points
    830
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Wireless Media Connect - Connection Error

    I'm trying to use Wireless Media Connect, but I see a connection error every time I try to connect to my tv from the laptop.

    Model: 40PFL4706/F7

    PC: Windows 7 64 bit

    The laptop picks up the tv and tries to connect (i.e. it changes resolution and gives connection messages), but it always ends with a connection error.

    I tried turning off all firewalls and allowing UpNp in both my windows settings and in the router with no change.

    Note: I'm fine with using a direct ethernet from tv to laptop, but I'm not sure how to do that either.

    Please help!

    ps - let me know if you need any further information

    Thanks in advance

  2. #2
    New Member
    Points: 830, Level: 7
    Level completed: 40%, Points required for next Level: 120
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Buffalo, United States
    Posts
    5
    Points
    830
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Oh, and Net TV works currently. I was able to log into and stream Pandora

  3. #3
    Moderator
    Points: 16,869, Level: 39
    Level completed: 53%, Points required for next Level: 381
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,704
    Points
    16,869
    Level
    39
    Thanks
    2
    Thanked 37 Times in 34 Posts
    Rep Power
    10
    Hi

    first use a direct connection via cable, without any Routers in between. you need to set up both (TV and PC) to manual IP Adresses, you can use the same Data you now got via DHCP to do that.

    Regards
    Thomas

  4. #4
    New Member
    Points: 830, Level: 7
    Level completed: 40%, Points required for next Level: 120
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Buffalo, United States
    Posts
    5
    Points
    830
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the response, Thomas. Though I'll need a bit more direction, unfortunately. I connected the ethernet cable from my laptop to the tv, then went into setup > network and set the ip configuration to match what is displayed in my router for this tv: 192.168.1.6 and default submask 192.168.1.1 according to my settings in ipconfig. Where do I go to set my ip address on my pc manually?

    I should note that I can go into Browse PC in the tv menu and see my media files from the laptop just fine after I enabled this in the Media Sharing permissions on the laptop. Since I can see these files, I'm assuming that the tv can see my laptop wirelessly just fine, but I still can't get Wireless Media Connect to display my laptop on the tv.

  5. #5
    Moderator
    Points: 16,869, Level: 39
    Level completed: 53%, Points required for next Level: 381
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,704
    Points
    16,869
    Level
    39
    Thanks
    2
    Thanked 37 Times in 34 Posts
    Rep Power
    10
    Hi

    If you use 192.168.1.6 as IP address, then the SUbnet MUST! be 255.255.255.0.
    For the PC the IP address can be 192.168.1.7 and Subnetmask again 255.255.255.0

    [Note: Wifi Media Connect is different from "Browse PC", that one works, does not mean that the other has to either]

    Regards
    Thomas

  6. #6
    New Member
    Points: 830, Level: 7
    Level completed: 40%, Points required for next Level: 120
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Buffalo, United States
    Posts
    5
    Points
    830
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sorry, I misspoke. The subnet mask is 255.255.255.0, and the default gateway is 192.168.1.1. So, the steps I took:

    1) Connect ethernet cable between tv and pc
    2) Go to Setup > Installation > Network > Manual Network Setting > IP Configuration and set the IP setting mode to manual.
    3) In the same menu, setting ip address to 192.168.1.6, subnet mask to 255.255.255.0, default gateway is 192.168.1.1
    4) In the pc, opened control panel > network and internet > network and sharing center > change adapter settings then right-click Local Area Connection and choose properties. Then click Internet Protocol Version 4 and click properties. Chose Use the following IP address and set it to 192.168.1.5, set the Default Gateway to 192.168.1.1, set the Subnet Mask to 255.255.255.0
    5) Open Wireless Media Connect

    Result - tv is not found, so can't choose Start Projecting

    What did I miss?

  7. #7
    Moderator
    Points: 16,869, Level: 39
    Level completed: 53%, Points required for next Level: 381
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,704
    Points
    16,869
    Level
    39
    Thanks
    2
    Thanked 37 Times in 34 Posts
    Rep Power
    10
    Hi

    in this case the Traffic is blocked by a Firewall.
    If you use others than the Microsoft one deinstall all of them for testing, also disable the Windows Firewall Service!

    Regards
    Thomas

  8. #8
    New Member
    Points: 830, Level: 7
    Level completed: 40%, Points required for next Level: 120
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Buffalo, United States
    Posts
    5
    Points
    830
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ok, I disabled my Norton 360 firewall and turned off my Windows Firewall. The PC icon is black and I'm seeing the same error when I click on Start Projecting.

    Note: The wireless on my pc and tv are both connecting, so does the program know to use the ethernet instead of the wireless when trying to connect? Is there a setting I need to change on my tv to make it use the ethernet to connect to the pc instead of trying wirelessly?

  9. #9
    Moderator
    Points: 16,869, Level: 39
    Level completed: 53%, Points required for next Level: 381
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,704
    Points
    16,869
    Level
    39
    Thanks
    2
    Thanked 37 Times in 34 Posts
    Rep Power
    10
    Hi

    on the PC there has to be only the connection from the PC to the TV, no other connections.

    Regards
    Thomas

Similar Topics

  1. TV loses connection to media server
    By roberto75 in forum TV: Streaming & Network
    Replies: 7
    Last Post: 05-22-2012, 05:33 PM
  2. Can't Connect to Wireless Network
    By davistad44 in forum TV: Streaming & Network
    Replies: 12
    Last Post: 04-25-2012, 11:23 AM
  3. WiFi Media Connect : Does not Connect Wirelessly
    By ppetkov in forum TV: Streaming & Network
    Replies: 4
    Last Post: 07-19-2011, 11:12 AM
  4. Setting up a wireless connection on model 46PFL7705D
    By jstuntz in forum Smart TV: Installation
    Replies: 7
    Last Post: 03-16-2011, 07:48 AM
  5. slow wireless connection
    By Henry in forum TV: Streaming & Network
    Replies: 2
    Last Post: 10-07-2010, 06:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •