Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 776, Level: 7
    Level completed: 13%, Points required for next Level: 174
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Skopje/Macedonia
    Posts
    1
    Points
    776
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    40PFL5606H/58 Issues

    Dear All,

    I have bought 40PFL5606H/58 with the latest firmware upgrade installed (TPM62E_2.20 from 02.12.2011).

    Two things are bothering me....

    1.When I performed the upgrade of the firmware, everything went fine. TV has restarted normally. I plugged again the same usb stick, and message appears that , again, I have new version of the software ready to be installed?!... Thinking that something went wrong with the upgrade, I did it once more.. Again, everything went fine... and again, I've plugged the same USB stick.. same issue again... Is it some software glitch or something is wrong with the newest firmware?

    2.Why HD Natural Motion and 100Hz are not available in Pixel Plus HD menu? I tough that this was issue in previous firmware, that's why I have made the upgrade... But still, these options are not available in the Pixel Plus HD menu.. Somewhere I read that this model uses 50Hz MTK processor, not 100Hz and that is why these options are not available in 3606 and 5606 ... is this true? or there is something else wrong?
    Please help!

    Thanks in advanced,
    Sircho

  2. #2
    New Member
    Points: 776, Level: 7
    Level completed: 13%, Points required for next Level: 174
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Italy
    Posts
    2
    Points
    776
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi to all

    also i have same doubt of Sircho, i have the 40PFL5206H that is the same of the 5606H and also i am not able to find HD Natual Motion and 100Hz.

    But my problem is also that my Pixel Plus HD menu is named Digital Crystal Clear in my TV!!!! and i am not able to understand if i have or noy the Pixel Plus HD system as indicated in specs of my TV.

    Thanks a lot

  3. #3
    Moderator
    Points: 20,566, Level: 43
    Level completed: 80%, Points required for next Level: 184
    Overall activity: 99.6%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,921
    Points
    20,566
    Level
    43
    Thanks
    8
    Thanked 48 Times in 43 Posts
    Rep Power
    10
    Hi

    For both TV's i can say that ther is neither HD nat. Motion nor 100Hz.

    Regards
    Thomas

  4. #4
    New Member
    Points: 630, Level: 6
    Level completed: 40%, Points required for next Level: 120
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Posts
    1
    Points
    630
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by sircho View Post

    1.When I performed the upgrade of the firmware, everything went fine. TV has restarted normally. I plugged again the same usb stick, and message appears that , again, I have new version of the software ready to be installed?!... Thinking that something went wrong with the upgrade, I did it once more.. Again, everything went fine... and again, I've plugged the same USB stick.. same issue again... Is it some software glitch or something is wrong with the newest firmware?
    Well, that's something which also bothers me.
    Is there a way to fix this?

    greets

Similar Topics

  1. 42PFL4606H/58 - Major issues with current FW (2.07)
    By dezz in forum TV: Software 2011 models
    Replies: 61
    Last Post: 06-13-2012, 02:29 AM
  2. Best Picture Settings to 40pfl5606h/58
    By TonyMontana in forum TV: User Interface
    Replies: 0
    Last Post: 12-22-2011, 06:35 PM
  3. 42pfl3606h/58 USB subtitles
    By Phobius87 in forum TV: Software 2011 models
    Replies: 9
    Last Post: 11-14-2011, 02:58 PM
  4. Sound Problem with new 40PFL5606H/12
    By Ulrich Loose in forum TV: Software 2011 models
    Replies: 4
    Last Post: 10-20-2011, 08:51 AM
  5. 40pfl5606h/12
    By ewasafi in forum TV: Installation
    Replies: 3
    Last Post: 10-04-2011, 10:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •