Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 819, Level: 7
    Level completed: 35%, Points required for next Level: 131
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Spain
    Posts
    5
    Points
    819
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Problems with USB

    Hi everybody. I have a problem: none of my devices with USB connection (USB mass storage devices, MP3 player...) are recognized by my MCi500. It always appears the message: "No USB device plugged in". But the battery of the MP3 players are correctly charged. What can happen?

  2. #2
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Hi Mansell,

    Make sure your USB device doesn't need a lot of power. For example, an external harddisk that works fine with a PC is not at all guaranteed to work with the MCi500H since it (the MCi500H) provides less power in the USB port.
    I suggest that you test your USB port with a simple Pen drive (Flash memory based instead of a mechanical harddisk).

    Good luck

  3. #3
    New Member
    Points: 819, Level: 7
    Level completed: 35%, Points required for next Level: 131
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Spain
    Posts
    5
    Points
    819
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Lucas1970, thanks for your answer.
    It doesn't work with any pen drive I have.
    ???????

  4. #4
    Gold Member
    Points: 3,833, Level: 17
    Level completed: 96%, Points required for next Level: 17
    Overall activity: 0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    316
    Points
    3,833
    Level
    17
    Thanks
    0
    Thanked 20 Times in 16 Posts
    Rep Power
    4
    Hi !

    What filesystem is the Pen drive(s) formatted with ?
    FAT and FAT32 works fine with the MCi500H. NTFS does not work.

    Cheers !

  5. #5
    New Member
    Points: 819, Level: 7
    Level completed: 35%, Points required for next Level: 131
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Spain
    Posts
    5
    Points
    819
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    They are formatted with FAT

  6. #6
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Hi Mansell,

    Do you have by any chance a USB extension cable since I read in the old café that this worked for a user...

    Rgds

  7. #7
    New Member
    Points: 819, Level: 7
    Level completed: 35%, Points required for next Level: 131
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Spain
    Posts
    5
    Points
    819
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by lucas1970 View Post
    Hi Mansell,

    Do you have by any chance a USB extension cable since I read in the old café that this worked for a user...

    Rgds
    I just tried it, but it doesn't work

  8. #8
    New Member
    Points: 1,225, Level: 9
    Level completed: 38%, Points required for next Level: 125
    Overall activity: 9.0%
    Achievements:
    Tagger Second ClassNew Achievement!1 year registered1000 Experience Points

    Join Date
    Dec 2011
    Posts
    8
    Points
    1,225
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have exactly the same issue I was about to start up again my old issue ( http://www.streamiumcafe.com/vBullet...ad.php?t=23463 ) as mentioned in streamium café, I have tried a few new USB drives and none of them works!

  9. #9
    New Member
    Points: 676, Level: 6
    Level completed: 63%, Points required for next Level: 74
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    1
    Points
    676
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have exactly the same problem. Suddenly from one day to the other no more USB stick recognized. I would say that mainboard is broken as this device has very poor hardware quality but maybe somebody knows something more.

  10. #10
    New Member
    Points: 668, Level: 6
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    3
    Points
    668
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the same problem as well. From week to week the USB recognition was reduced. At the beginning the solution was to plug out the cable and then it worked. But now no recognition anymore.
    Tried out different sticks and hard disks. Connecting one MP3-player with a cable showed that it got power because the lamp went on and I could charge it.

    Did someone try to get back to factory settings?

    Has someone of you tried to contact the philips support? My warranty is over so I can't let it repair for free.
    Last edited by leprechaun1107; 01-26-2012 at 08:33 PM.

  11. #11
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Strange, I have just looked on my old one ( which I sold to a friend ) and have no issue with it. I first did a reset of the device and then plugged it in.

    Did you guys do a reset of the MCI already? What USB is being used? WHich formats? What file format are you trying ot play back?

    Rgds

  12. #12
    New Member
    Points: 668, Level: 6
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    3
    Points
    668
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by lucas1970 View Post
    Strange, I have just looked on my old one ( which I sold to a friend ) and have no issue with it. I first did a reset of the device and then plugged it in.

    Did you guys do a reset of the MCI already? What USB is being used? WHich formats? What file format are you trying ot play back?

    Rgds
    Hi Lucas1970,

    what do you mean by "reset"? Is it power off or going back to factory settings? I used Sticks with USB 2.0 support, 4 GB/8GB all in FAT32 and wanted to play MP3 which did work on the same USB-Sticks.

    Michael

  13. #13
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Hi leprechaun1107,

    yes indeed reset to factory settings. Test if it works.

    Regards,

  14. #14
    New Member
    Points: 668, Level: 6
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    3
    Points
    668
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Strange, but without doing anything the USB slot started to work again after I had switched off power of the MCI500 for one week.

    The thing gets more and more mysterious...

    Lep

  15. #15
    New Member
    Points: 671, Level: 6
    Level completed: 61%, Points required for next Level: 79
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Location
    Nottingham
    Posts
    7
    Points
    671
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I too had the same problem, one day it was working fine, the next day unable to detect USB devices.
    The only thing I did different was to leave in plugged in and powered up all night, i reckon that broke the MCi Unit.
    I got a scrap 2nd hand unit and replaced the bits and got working again.

Page 1 of 2 12 LastLast

Similar Topics

  1. 32PFL6606 USB Media Player Problems
    By Kurono in forum TV: Software 2011 models
    Replies: 10
    Last Post: 11-24-2011, 11:25 AM
  2. USB problems 7605H
    By daL in forum TV: Software 2010 models
    Replies: 7
    Last Post: 01-12-2011, 05:37 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •