Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Moderator
    Points: 16,372, Level: 38
    Level completed: 91%, Points required for next Level: 78
    Overall activity: 99.5%
    Achievements:
    New Achievement!1 year registered10000 Experience PointsOverdrive
    Philips - Mads's Avatar
    Join Date
    Oct 2015
    Location
    London
    Posts
    427
    Points
    16,372
    Level
    38
    Thanks
    7
    Thanked 22 Times in 20 Posts
    Rep Power
    3

    Technical feedback - TPN141E_010.003.076.128 for 5XX9, 6XX9 and 4509

    Hi everyone,

    The new SW is live!

    After upgrading your TV, it is necessary to perform a "cold start". This means that, after the TV is running again (after the update), shut down the TV, wait 1 minute (till all components are shut down), and unplug the TV from the mains (pull power cord) for 2 minutes before starting again.

    IMPORTANT:
    This thread is for technical feedback only. If you do not follow the template your post will be deleted. The information gathered from this thread will be sent to development so please be as detailed as possible.


    For discussion, questions or comments regarding the new firmware please use the experience thread.

    Please use the following template in this thread:

    ============================
    TV Model Number: (please fill in)
    Previous Firmware: (please fill in)

    Positive:
    +
    +
    +

    Negative:
    -
    -
    -

    ============================

    Kind regards,

    /Mads
    Forum Moderator

  2. #2
    New Member
    Points: 57, Level: 1
    Level completed: 7%, Points required for next Level: 93
    Overall activity: 6.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2016
    Posts
    4
    Points
    57
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    TV Model: 42PFH6309/88
    Previous Firmware: 010.003.070.128

    Positive:
    +

    Negative:
    - HbbTV not working anymore across various channels. The initial screen loads very slowly and when trying to navigate then it just hangs. The only option is to turn TV off. It was working fine with the previous firmware version.

  3. #3
    New Member
    Points: 1,443, Level: 10
    Level completed: 47%, Points required for next Level: 107
    Overall activity: 12.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Feb 2015
    Location
    The Netherlands
    Posts
    3
    Points
    1,443
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    TV Model: 50PFK4509
    Previous Firmware: 010.003.070.128

    Positive:
    +

    Negative:
    - On HDMI, brightness goes up to 100 after signal loss (for example after a screen resolution change or when the device turns back on after stand-by). This is not a regression in this version, I think this is since version TPN141E_010.003.066.128 or PN141E_010.003.068.128

  4. #4
    New Member
    Points: 1,443, Level: 10
    Level completed: 47%, Points required for next Level: 107
    Overall activity: 12.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Feb 2015
    Location
    The Netherlands
    Posts
    3
    Points
    1,443
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    TV Model Number: 50PFK4509/12
    Previous Firmware: TPN141E_010.003.070.128

    Positive:
    +

    Negative:
    - On HDMI, brightness is set to 100% if there's (temporary) no signal. This is noticeable for example when connecting a device after switching to HDMI, when changing resolutions or when a devices signal comes back after stand-by.

  5. #5
    New Member
    Points: 1,098, Level: 8
    Level completed: 74%, Points required for next Level: 52
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Aug 2015
    Location
    Spain
    Posts
    7
    Points
    1,098
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    TV Model Number: 55PFH6309 (Spain)
    Previous Firmware: TPN141E_010.003.070.128

    Negative:
    - Everytime I see a movie through an USB device (hard disk, pendrive, whatever), after some minutes (sometimes is 50 minutes, sometimes is 20 minutes...) the screen goes black and after 1-2 seconds the TV shows a channel from the antenna. It's really annoying!!! I've tried with multiple USB devices, different films and different USB plugs from TV, but the result is the same.
    - Same error than above, but It also happens when seeing a film on Wuaki.tv app.

    PLEASE, PROVIDE A WAY TO DOWNLOAD OLD FIRMWARE TO DOWNGRADE THE TV!!! I want to use old firmware while you solve this issue...

    For futher details please ask me and I will do my best to help you

    Thanks!!

Similar Topics

  1. Experience thread Experience thread - TPN141E_010.003.076.128 for 5XX9, 6XX9 and 4509
    By Philips - Mads in forum TV: Software 2014 models
    Replies: 5
    Last Post: 02-03-2017, 06:41 PM
  2. Technical feedback - 10.3.66.128/12.3.66.128 for 4509, 5XX9, 6XX9/5X09, 6XX9, 7XX9
    By Philips - Angélique in forum TV: Software 2014 models (feedback template)
    Replies: 20
    Last Post: 10-27-2016, 10:15 PM
  3. Technical feedback - TPN141E_010.003.068.128 for 4509, 5XX9 and 6XX9
    By Philips - Mads in forum TV: Software 2014 models (feedback template)
    Replies: 4
    Last Post: 06-14-2016, 04:35 PM
  4. Technical feedback - 26.3.32.128 & 26.3.18.128 for 5xx9/77 or 78 and 6xx9/77 or 78
    By Philips - Kristina in forum TV: Software 2014 models (feedback template)
    Replies: 1
    Last Post: 03-30-2016, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •