Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    Bronze Member
    Points: 2,154, Level: 13
    Level completed: 2%, Points required for next Level: 296
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2012
    Location
    Drenthe NL
    Posts
    39
    Points
    2,154
    Level
    13
    Thanks
    0
    Thanked 2 Times in 1 Post
    Rep Power
    0

    Bug: Exploring DLNA device(s) causes TV to crash

    TV model: 46pfl9706H/12
    Firmware version: 000.014.093.000

    I am trying to connect to my Synology NAS to stream some movies and music to my television. This is becoming an anoying business. Initially the television can find the installed Mediaserver and the shared libraries on my PC, but very soon it looses connection and does not manage to regain connection until I power-off the television and start over again.

    I have tried to stream my media with use of the Synology built-in media server but also with TwonkyMedia and Serviio. All three mediaservers are functional and can be connected from my PC without problems. But during browsing or playing music with the 46pfl9706, the connection is lost and I end up with the following screen:



    Does anyone have a clue how to trouble-shoot this issue?

  2. #2
    Bronze Member
    Points: 2,154, Level: 13
    Level completed: 2%, Points required for next Level: 296
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2012
    Location
    Drenthe NL
    Posts
    39
    Points
    2,154
    Level
    13
    Thanks
    0
    Thanked 2 Times in 1 Post
    Rep Power
    0
    OK,

    After extensive research in multiple forums, it appears that more people with the same modem/router combi (Thompson TG712) have problems with streaming media. I have added an additional switch that is now switching all network traffic. The modem/router is connected with 1 UTP cable and only acts as Wifi accesspoint and modem to the outside world. Up to now no issues with lost connections anymore.

Similar Topics

  1. Philips Songbird Crash Reporter
    By Moncey in forum Sound: Other MP3/MP4 Models
    Replies: 2
    Last Post: 08-17-2012, 06:46 AM
  2. BUG: TV Crash While Browsing MythTV DLNA Server
    By chrisham in forum TV: Streaming & Network
    Replies: 3
    Last Post: 01-05-2012, 06:30 PM
  3. Software update not found by device + DLNA server not found
    By mooster in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 01-03-2012, 06:21 AM
  4. HDMI 1 + NetTV = Crash
    By vandenhoogen in forum TV: Other
    Replies: 0
    Last Post: 11-11-2011, 11:31 PM
  5. Crash while connecting
    By felixdev in forum Apps: MyRemote App (for Android)
    Replies: 3
    Last Post: 06-30-2011, 05:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •