Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Gold Member
    Points: 9,558, Level: 29
    Level completed: 35%, Points required for next Level: 392
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!5000 Experience PointsVeteran
    bluevoice's Avatar
    Join Date
    Oct 2011
    Location
    Amsterdam/Netherlands
    Posts
    365
    Points
    9,558
    Level
    29
    Thanks
    0
    Thanked 18 Times in 10 Posts
    Rep Power
    4

    Unhappy HTS8562 no surround sound when playing iPhone music anymore

    Hi,

    I updated my HTS8562 to the latest firmware 1.27 and now I have no surround sound anymore when playing music from my iPhone connected to the HTS through the iPod/iPhone dock. Only the front speakers work. Is there any way to turn the surround on so that the back speakers also work? Those always used to work before the update.

    Now the sound is like this:

    - tv broadcasts, Bluray discs: all 6 speakers (surround)
    - cd music, iPod music, music from external audio device: only the 2 front speakers (stereo)

    My rear speakers are connected through the wireless module RWSS5510/00

    Any help would be appreciated.

    UPDATE: after hours of searching I finally found the way to change the sound to surround by using the 'Sound Settings' button on the remote and than using the up/down buttons to scroll through the different sound options. Thread can be closed.
    Last edited by bluevoice; 01-08-2012 at 07:18 PM. Reason: Solved

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,080
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    7
    glad that you have it solved.

  3. #3
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,080
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    7
    seems another consumer is experiencing something similar... can you help by indicating what you done using sound settings & options?
    http://www.supportforum.philips.com/...2435#post22435

  4. #4
    Gold Member
    Points: 9,558, Level: 29
    Level completed: 35%, Points required for next Level: 392
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!5000 Experience PointsVeteran
    bluevoice's Avatar
    Join Date
    Oct 2011
    Location
    Amsterdam/Netherlands
    Posts
    365
    Points
    9,558
    Level
    29
    Thanks
    0
    Thanked 18 Times in 10 Posts
    Rep Power
    4
    Quote Originally Posted by kwinnie View Post
    seems another consumer is experiencing something similar... can you help by indicating what you done using sound settings & options?
    http://www.supportforum.philips.com/...2435#post22435
    @kwinnie: He's talking about an audio delay. I didn't have any delay. The output of my set was stereo. To change this I pressed the 'Soud settings' button on the remote, then chose the 'Surround' option and than scroll with the up/down buttons to the preffered option, in my case Super-Surround.

  5. #5
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. BDP9600 drumming sound when playing audio discs
    By Jim Sweden in forum Blu-ray: BDP9000 Series
    Replies: 3
    Last Post: 01-03-2012, 05:32 PM
  2. 42PFL3606H/12 Surround Sound
    By rfarty in forum TV Forum
    Replies: 0
    Last Post: 12-26-2011, 05:49 PM
  3. HTS 9140: Playing Music from Network WITHOUT TV?
    By mum in forum Blu-ray: HTS Series
    Replies: 2
    Last Post: 12-05-2011, 12:03 PM
  4. Fidelio ds3510 not playing music from ipad 2
    By dharric in forum Sound: DS1000- and DS3000-series
    Replies: 10
    Last Post: 09-12-2011, 05:38 AM
  5. Replies: 6
    Last Post: 08-14-2011, 03:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •