Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jul 2014
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTL9100 - V.Surr LED always on

    On my HTL9100 the virtual surround LED is always on when the rear speakers are detached from the main unit, even if the source sound is outputing DD 5.1 or DTS through the soundbar with HDMI. I have tried turning the virtual surround off (when the speakers are detached) with the remote, but nothing happens.

    I was under the impression that the HTL9100 could output true 5.1, so my question is if its correct that the virtual surround LED is always on when the rear speakers are detached, or if its possible to turn the virtual surround off if the source sound is DD 5.1 or DTS? If so what am I doing wrong?

    I currently have it setup like this:

    PS3 (netflix) -> HTL9100 -> TV (through HDMI ARC)

  2. #2
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2014
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by skarv View Post
    On my HTL9100 the virtual surround LED is always on when the rear speakers are detached from the main unit, even if the source sound is outputing DD 5.1 or DTS through the soundbar with HDMI. I have tried turning the virtual surround off (when the speakers are detached) with the remote, but nothing happens.

    I was under the impression that the HTL9100 could output true 5.1, so my question is if its correct that the virtual surround LED is always on when the rear speakers are detached, or if its possible to turn the virtual surround off if the source sound is DD 5.1 or DTS? If so what am I doing wrong?

    I currently have it setup like this:

    PS3 (netflix) -> HTL9100 -> TV (through HDMI ARC)
    Hi Philips support,

    I have the exact same problem as the user above whereby the V.Surr LED is always switched on when detached, regardless of whether I am feeding it a 5.1 dolby digital/DTS or 2.0 PCM signal. Does this mean that I am NOT getting true 5.1 sound? Please advise asap, I am suspecting that I have a defective unit

    skarv - did you manage to solve your problem?

    My setup is as follows:-
    PS3 (blu ray) -> hdmi -> Sony 2014 model LED TV -> optical -> HTL9100
    i have also tried
    PS3 (blu ray) -> hdmi -> TV -> HDMI ARC -> HTL 9100
    and also
    PS3 (blu ray) -> hdmi -> HTL9100 -> hdmi -> TV

  3. #3
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2015
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I also have the exact same issue and would like to know the response from the Philips team?

    I am currently set up with Satellite/PS4/Apple TV going to LG 42 inch Smart TV. With an optical cable doing the run to the Fidelio unit.

    Thanks

    Mike

  4. #4
    New Member
    Points: 104, Level: 1
    Level completed: 54%, Points required for next Level: 46
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Dec 2014
    Posts
    1
    Points
    104
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I've the same problem - it's from the AppleTV (via hdmi) to the Samsung TV, then out to optical audio. When I un-attach the speakers, the virtual surround light goes on; when playing, there's are occasional but noticable dropouts in the center channel (like it's being dimmed-down) and no real separation right to left.

    Does the 9100 not support 5.1 decoding over optical?

  5. #5
    Moderator
    Points: 9,307, Level: 28
    Level completed: 93%, Points required for next Level: 43
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive5000 Experience Points1 year registered
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,650
    Points
    9,307
    Level
    28
    Thanks
    33
    Thanked 59 Times in 55 Posts
    Rep Power
    10
    Dear Users,

    This is a normal behaviour.

    1. When the rear speakers are connected to the main unit and you deactivate the V. SURR sound then the V. SURR LED should turn off.

    2. When the rear speakers are removed from the main unit then the V. SURR LED turns on automatically no matter whether the stereo sound is activated or not.

    Kind regards,
    Philips Moderation Team

Similar Topics

  1. Htl9100 setup
    By bernyl in forum Sound: Sound Bar (1.1 system)
    Replies: 2
    Last Post: 07-07-2014, 10:30 AM
  2. Htl9100 setup
    By bernyl in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 06-20-2014, 11:58 AM
  3. HTL9100 5.1 sound
    By aasmund53 in forum Sound: Sound Bar (1.1 system)
    Replies: 2
    Last Post: 05-07-2014, 02:05 PM
  4. HTL9100 does not always recognise TV
    By MattFriend in forum Sound: Home Cinema Sound
    Replies: 11
    Last Post: 02-13-2014, 03:15 PM
  5. Css7235y/12 & htl9100/12
    By Santos in forum Sound: Home Cinema Sound
    Replies: 1
    Last Post: 10-21-2013, 07:56 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •