Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 776, Level: 7
    Level completed: 13%, Points required for next Level: 174
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Brazil
    Posts
    4
    Points
    776
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Problem with firmware update - SA3VBE04R/97

    Whenever I try updating my ViBE's firmware I get an error window and Songbirds stop's recognizing the plugged device, like it has been unplugged even though I didn't even touch it. I'm using the latest version of Songbird, the first time I updated myfirmware to version 2.02(it was stuck in 2.00 when I bought it yesterday) it updated just fine, now it says there is an update but it just gives me an error screen.
    I use Windows 7 Home Premium 64 bits. Screenshot is attached.

    Product information:
    Model: SA3VBE04R/97
    Serial: MT181121006016

    Click image for larger version. 

Name:	Error box.png 
Views:	102 
Size:	107.8 KB 
ID:	775

  2. #2
    New Member
    Points: 776, Level: 7
    Level completed: 13%, Points required for next Level: 174
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Brazil
    Posts
    4
    Points
    776
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It's been a week and I still can't update my firmware, anybody help?

  3. #3
    New Member
    Points: 776, Level: 7
    Level completed: 13%, Points required for next Level: 174
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Brazil
    Posts
    4
    Points
    776
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Impossible to solve the problem?

  4. #4
    Moderator
    Points: 3,014, Level: 15
    Level completed: 88%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!
    Philips - Andrea's Avatar
    Join Date
    Jul 2011
    Posts
    167
    Points
    3,014
    Level
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    10
    Hi Wrouster,

    Apologies for the late response.

    In this situation I would please suggest the following steps before attempting to update the players firmware. *Please back up any music you have on your player first*

    (Do not connect player) Please load up Songbird --> Tools --> Repair --> Select GoGear ViBE

    Once you have selected the above options, please then connect your player holding down the VOLUME + button. Continue holding the Volume+ button whilst connecting until the instruction box on Songbird disappears.

    Please let me know how you get on after repairing your device.

    Kind regards,

    Andrea
    Forum Mod

  5. #5
    New Member
    Points: 776, Level: 7
    Level completed: 13%, Points required for next Level: 174
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Brazil
    Posts
    4
    Points
    776
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I've already tried that a while ago. But it failed the same way, as if the player had been disconnected.

  6. #6
    Bronze Member
    Points: 1,423, Level: 10
    Level completed: 37%, Points required for next Level: 127
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    36
    Points
    1,423
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    it s that the usb port issue or the cable issue...
    something like it's too loose?

Similar Topics

  1. Problem with firmware upgrade - SA3ARA04K/97
    By Nick75 in forum Sound: GoGear SA3-series (2011)
    Replies: 36
    Last Post: 11-02-2013, 08:06 PM
  2. Software Update Problem
    By mopargocar in forum TV: Software 2009 models (and older)
    Replies: 8
    Last Post: 12-23-2011, 11:20 AM
  3. Firmware update for 8404?
    By JethroUK in forum TV: Software 2009 models (and older)
    Replies: 6
    Last Post: 12-03-2011, 07:43 PM
  4. Problem with 37PFL9603D/10 after firmware update
    By Wolfsherz in forum TV: Other
    Replies: 0
    Last Post: 09-09-2011, 02:54 PM
  5. Firmware Update 32PFL9705H12
    By robertapple1 in forum TV: Software 2010 models
    Replies: 6
    Last Post: 10-18-2010, 05:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •