Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 784, Level: 7
    Level completed: 17%, Points required for next Level: 166
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    6
    Points
    784
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Sound settings?

    Hello all.
    I have a 42pfl6606/k2 , actual firmware.
    Some older TV shows or coming from an analog signal overemphasize the "S". Sound can be heard okay, but it is rather dissstracting when the actorssss are ussing any sss wordsss. I played around with the options, but found no setting that would soften this effect.

    Do you have experience and suggestion what to try?
    Thanks in advance
    Wombelero

    PS:
    Question is related to sound settings, if I posted in the wrong forum I apologize please feel free to move.

  2. #2
    Moderator
    Points: 20,566, Level: 43
    Level completed: 80%, Points required for next Level: 184
    Overall activity: 99.4%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,921
    Points
    20,566
    Level
    43
    Thanks
    8
    Thanked 48 Times in 43 Posts
    Rep Power
    10
    Hi

    maybe its the best you try to record that with a cam and share this Video with us.
    Please also check if this is Happening on all Channels and share your Serial No.

    Thanks
    Thomas
    Last edited by Philips - Thomas; 01-27-2012 at 04:02 PM. Reason: added more Questions

Similar Topics

  1. GoGear Vibe 4GB - Problem with no sound in video files | Encoder Settings
    By ZeroLiberator in forum Sound: GoGear SA2-series (2010)
    Replies: 2
    Last Post: 11-22-2011, 09:38 AM
  2. Settings for 40PFL9705H
    By gabest in forum TV: Share Your Reviews
    Replies: 3
    Last Post: 11-20-2011, 07:12 PM
  3. Settings for YouTube?!
    By OTB in forum Smart TV: Apps
    Replies: 2
    Last Post: 10-31-2011, 08:31 PM
  4. Image settings
    By adoerempeng in forum TV: User Interface
    Replies: 2
    Last Post: 10-06-2011, 04:45 PM
  5. calibration settings
    By shankly1985 in forum TV: User Interface
    Replies: 5
    Last Post: 05-24-2011, 04:16 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •