Page 11 of 11 FirstFirst ... 91011
Results 151 to 156 of 156
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #151
    Bronze Member
    Points: 1,215, Level: 9
    Level completed: 33%, Points required for next Level: 135
    Overall activity: 25.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Oct 2015
    Posts
    47
    Points
    1,215
    Level
    9
    Thanks
    27
    Thanked 6 Times in 6 Posts
    Rep Power
    0
    Quote Originally Posted by jaars View Post
    when will QV151E_0.5.38.185 come out officially and will it solve HDMI issue?
    Any news about new firmware release?.....

  2. #152
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 12.0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2017
    Posts
    2
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Bluetooth always autostart. I have many times turned bluetooth off. It stays off but next time you turn on the TV it autostarts again. Sometimes when powering on the TV and then navigate to Bluetooth setting it shows "OFF" but is actually on. I have then found it visible when searching for devices with my phone or tablet. It is possible to select "OFF" and then it turns off for real. This bug was introduced in firmware QV151E_R0.5.38.55 and have been present on all firmwares including 150. On firmware 52 Bluetooth was working correctly. I have recently tested this on firmware 52 and it was working fine.

  3. #153
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 12.0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2017
    Posts
    2
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    In addition to black screen issues with restarts I sometimes get stripes on pictures, this happens when selecting a HDMI source. Only way to display correct picture is to swich to another HDMI source and back.

    How often does this happens to you?
    Last edited by David_25; 02-21-2017 at 09:13 PM.

  4. #154
    Bronze Member
    Points: 452, Level: 5
    Level completed: 2%, Points required for next Level: 98
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Aug 2016
    Location
    Sweden
    Posts
    27
    Points
    452
    Level
    5
    Thanks
    1
    Thanked 9 Times in 6 Posts
    Rep Power
    0
    Quote Originally Posted by David_25 View Post
    Bluetooth always autostart. I have many times turned bluetooth off. It stays off but next time you turn on the TV it autostarts again. Sometimes when powering on the TV and then navigate to Bluetooth setting it shows "OFF" but is actually on. I have then found it visible when searching for devices with my phone or tablet. It is possible to select "OFF" and then it turns off for real. This bug was introduced in firmware QV151E_R0.5.38.55 and have been present on all firmwares including 150. On firmware 52 Bluetooth was working correctly. I have recently tested this on firmware 52 and it was working fine.
    The same goes for Natural motion, I turn it off, but sometimes it´s clearly activated even if the setting still is off. This has been an issue in every firmware since I bought the TV, in december 2015.

  5. #155
    New Member
    Points: 442, Level: 4
    Level completed: 92%, Points required for next Level: 8
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Jul 2016
    Posts
    6
    Points
    442
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I haven't had the hdmi issue on 150 yet (knock on wood), but I did do a full reinstall of the software after upgrading.

    I would recommend people to do a full reinstall after each software update.

    The only issue I am still facing (since the beginning) is a very annoying stuttering due to the tv switching from 60hz to 30hz from time to time. This is only on DVB-C broadcasts, apps and DLNA streaming. I've sent numerous video's, annotated and 120hz, to Philips/TPVision, but they simply refuse to see the problem.

    It's a decent tv and I'll keep using it, but my next tv won't be a Philips brand anymore if this keeps up.

  6. #156
    Bronze Member
    Points: 406, Level: 4
    Level completed: 56%, Points required for next Level: 44
    Overall activity: 0%
    Achievements:
    New Achievement!250 Experience Points3 months registered

    Join Date
    Oct 2016
    Location
    Finland
    Posts
    32
    Points
    406
    Level
    4
    Thanks
    1
    Thanked 2 Times in 1 Post
    Rep Power
    0
    This information might also be not true and old, but based on this German link PUS7600 should get Android TV 6:

    http://www.computerbild.de/artikel/a...-15695683.html

    Also if you read this the following link, you can obviously see that Android TV 6 will fix (almost) all Android TV 5 bugs, and it does NOT bring many new features. So it should be quite obvious that Philips is (at least should be making) at the moment making new firmware for some Philips models like the expensive and also award winning "EISA tv of the year" PUS7600. To me this seems like the only logical explanation, because Android TV 6 can not really demand any new resources from the tv set, since it mainly only fixes stability issues etc. Also seems that Sony updates all 2015 models and of course 2016 models.

    See the link here:

    http://www.flatpanelshd.com/news.php...&id=1481276304

    I think we should be demanding for nothing less for our money than Android TV 6 for the 2015 models based on this information.

Page 11 of 11 FirstFirst ... 91011

Similar Topics

  1. Experience thread Experience Thread - QV151E_R0.5.38.117 for 71X0, 7600 and 8700
    By Philips - Mads in forum TV: Software 2015 models
    Replies: 269
    Last Post: 12-28-2016, 08:23 AM
  2. Technical feedback - QV151E_R0.5.38.117 for 71X0, 7600 and 8700
    By Philips - Mads in forum TV: Software 2015 models (feedback template)
    Replies: 26
    Last Post: 12-19-2016, 04:30 PM
  3. Technical feedback - QV151E_R0.5.38.93 for 71X0, 7600 and 8700
    By Philips - Mads in forum TV: Software 2015 models (feedback template)
    Replies: 13
    Last Post: 11-06-2016, 09:44 PM
  4. Experience thread Experience thread - QV151E_R0.5.38.93 for 71X0, 7600 and 8700
    By Philips - Mads in forum TV: Software 2015 models
    Replies: 158
    Last Post: 10-14-2016, 10:18 AM
  5. Experience thread Experience thread - QV151E_R0.5.38.52 for 71X0, 76X0 and 87X0
    By Philips - Angélique in forum TV: Software 2015 models
    Replies: 170
    Last Post: 09-13-2016, 10:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •