Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 736, Level: 6
    Level completed: 93%, Points required for next Level: 14
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Russia
    Posts
    3
    Points
    736
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Try to connect TV with PC through VGA, but...

    all I can see on TV is desktop wallpaper (just picture from Windows Theme, without icons and wigets). Movies, sowtware windows etc. don't display...
    TV - 32PFL8404H/60, last software installed
    PC - Windows 7, GeForce GT 430, 1920x1080, 60 Hz

  2. #2
    Diamond Member
    Points: 54,225, Level: 72
    Level completed: 12%, Points required for next Level: 1,325
    Overall activity: 37.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,137
    Points
    54,225
    Level
    72
    Thanks
    166
    Thanked 196 Times in 175 Posts
    Rep Power
    11
    Hi,

    you have two options to connect your PC to your TV: mirror the PC desktop or extend the PC desktop.

    Your describted scenario indicates that your are extending your desktop. Try the following: take a window and try to move it to the left and right border of your PC screen: now you should be able to see parts of that screen on your TV.

    I think, you would like to mirror your PC 1:1 to your TV. Just go to your graphics settings and disable the "extension".

    Toengel@Alex

  3. #3
    New Member
    Points: 736, Level: 6
    Level completed: 93%, Points required for next Level: 14
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Russia
    Posts
    3
    Points
    736
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,
    thanks for answer. You're right: TV works as extension to the monitor. Could you give me a tip - how to disable "extension" mode, where is the button?

  4. #4
    Diamond Member
    Points: 54,225, Level: 72
    Level completed: 12%, Points required for next Level: 1,325
    Overall activity: 37.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,137
    Points
    54,225
    Level
    72
    Thanks
    166
    Thanked 196 Times in 175 Posts
    Rep Power
    11
    Hi,

    open the Nvidia Control Panel - in the monitor/resolution options you should set this up... just look at the options...

    Toengel@Alex

  5. #5
    New Member
    Points: 736, Level: 6
    Level completed: 93%, Points required for next Level: 14
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Russia
    Posts
    3
    Points
    736
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you, Alex!

Similar Topics

  1. VGA connection between the TV & PC causes "ghosts"
    By zephyr in forum TV: Connectivity
    Replies: 5
    Last Post: 11-25-2011, 04:09 PM
  2. TV does not respond to PC/Media Connect
    By Woodtears in forum TV: Streaming & Network
    Replies: 7
    Last Post: 07-26-2011, 10:55 AM
  3. Mac / PC wont Connect
    By Any key? in forum TV: Connectivity
    Replies: 2
    Last Post: 05-30-2011, 05:26 AM
  4. No sound via DVI/VGA AUDIO with PC (5605h)
    By tomaszzz in forum TV: Connectivity
    Replies: 2
    Last Post: 05-10-2011, 04:17 PM
  5. using PC media connect with ethernet
    By marcelo in forum TV: Streaming & Network
    Replies: 6
    Last Post: 02-21-2011, 09:30 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •