Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 709, Level: 6
    Level completed: 80%, Points required for next Level: 41
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Munich/Gemany
    Posts
    1
    Points
    709
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Problem with WD TV Luve

    I have connected a WD TV Live (new version) to the HDMI Side port of my Philips 32PFL9006 TV. However, an unknown video format message is being displayed whenever I am turning on the WD TV Live. In addition, the WD TV Live does not respond to the remote control. It works fine with the Composite connector of the TV. To make sure it is not caused by the WD TV Live, I tried it with two different devices without success. Any ideas what could be the reason for this "incompatibility"?

  2. #2
    Diamond Member
    Points: 52,416, Level: 70
    Level completed: 91%, Points required for next Level: 134
    Overall activity: 0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    52,416
    Level
    70
    Thanks
    158
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    set up your WD Live HDMI output resolution to a low one (during connection with composite). Also try the other HDMI ports on your TV.

    The WD can only respond to your TV remote, if you have a HDMI connection since the control commands are delivered via the HDMI-CEC protocol (a.k.a. Easylink at Philips).

    Toengel@Alex

Similar Topics

  1. bdp-3100/12 and WD Elements Desktop - 2 Tb
    By luckrm in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 5
    Last Post: 10-13-2011, 11:24 AM
  2. Problem with TV 42PFL3605H
    By misko in forum TV: Installation
    Replies: 1
    Last Post: 07-03-2011, 07:42 AM
  3. problem with Net TV
    By matsagos in forum Smart TV: Error Messages
    Replies: 63
    Last Post: 05-16-2011, 06:12 AM
  4. Net TV problem registering
    By ternetzi in forum Smart TV: Installation
    Replies: 2
    Last Post: 11-22-2010, 02:15 PM
  5. Resolution problem when exiting Net TV
    By Goingon in forum Smart TV: Installation
    Replies: 0
    Last Post: 10-22-2010, 07:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •