Results 1 to 11 of 11
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2017
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    youtube problems

    is anyone else youtube still not working?.
    I did the factory reset and it won't play any video. it goes back to Google 400. that's an error. page. is there any suggestions to try?

  2. #2
    Administrator
    Points: 6,190, Level: 23
    Level completed: 28%, Points required for next Level: 360
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive1 year registered5000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    2,265
    Points
    6,190
    Level
    23
    Thanks
    31
    Thanked 65 Times in 65 Posts
    Rep Power
    10
    Hello DeChilly_Vanessa,

    Welcome to the Philips Support forum, we are happy to have you here with us. It's unfortunate to hear that you aren't able to use YouTube on your device. Could you please let us know the model number?
    Google has identified and issue with the YouTube function on Blu-ray players made in 2013 and later, see the full statement here.
    Looking forward to hearing back from you.
    Have a nice day.

    Kind regards,
    Philips - Christoffer

  3. #3
    New Member
    Points: 33, Level: 1
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 19.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2017
    Posts
    4
    Points
    33
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes I am getting this message....."400 That's an Error. Your client has issued a malformed or illegal request. That's all we know."

  4. #4
    Administrator
    Points: 6,190, Level: 23
    Level completed: 28%, Points required for next Level: 360
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive1 year registered5000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    2,265
    Points
    6,190
    Level
    23
    Thanks
    31
    Thanked 65 Times in 65 Posts
    Rep Power
    10
    Hello Rakeshkale,

    Thanks for joining the thread. Please notice my message above. Also, please let us know a model number if you would like us to try some troubleshooting steps with you.
    Looking forward to hearing from you.
    Have a nice Friday.

    Kind regards,
    Philips - Christoffer

  5. #5
    New Member
    Points: 33, Level: 1
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 19.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2017
    Posts
    4
    Points
    33
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi..My model number is BDP2385/94

  6. #6
    New Member
    Points: 33, Level: 1
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 19.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2017
    Posts
    4
    Points
    33
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi-My model number is BDP2385/94

  7. #7
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2017
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Same error here, model is BDP2385/98

  8. #8
    Administrator
    Points: 6,190, Level: 23
    Level completed: 28%, Points required for next Level: 360
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive1 year registered5000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    2,265
    Points
    6,190
    Level
    23
    Thanks
    31
    Thanked 65 Times in 65 Posts
    Rep Power
    10
    Hello both,

    Thanks for replying. There is unfortunately still an issue regarding this, Google is currently looking into it. However, what we could try here is to disconnect the power supply for 5 minutes or more, then plug it back in and restore the default settings by: press (home) > [Setup] > [Advanced] > [Restore default settings].
    Let us know if this could help.
    Have a nice day.

    Kind regards,
    Philips - Christoffer

  9. #9
    New Member
    Points: 33, Level: 1
    Level completed: 66%, Points required for next Level: 17
    Overall activity: 19.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2017
    Posts
    4
    Points
    33
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Tried it out but still getting Error 400.

  10. #10
    Administrator
    Points: 6,190, Level: 23
    Level completed: 28%, Points required for next Level: 360
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive1 year registered5000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    2,265
    Points
    6,190
    Level
    23
    Thanks
    31
    Thanked 65 Times in 65 Posts
    Rep Power
    10
    Hello Rakeshkale,

    Thanks for trying that. I will have to refer you to the link in the second post of this thread then.
    Let us know if you have any other questions.
    Have a nice day.

    Kind regards,
    Philips - Christoffer

  11. #11
    Administrator
    Points: 17,442, Level: 40
    Level completed: 24%, Points required for next Level: 608
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    6,161
    Points
    17,442
    Level
    40
    Thanks
    17
    Thanked 85 Times in 83 Posts
    Rep Power
    10
    Hello!

    It has been pretty quiet here for some time and I will close this thread. Feel free to start a new thread or ask one of the moderators to reopen this one in case you have a similar issue.

    Kind regards,
    Philips – Katerina

Similar Topics

  1. YouTube problems
    By miran in forum Smart TV: Apps
    Replies: 5
    Last Post: 04-23-2016, 07:57 AM
  2. Youtube problems
    By Pau in forum Smart TV: Android Apps
    Replies: 1
    Last Post: 08-15-2015, 08:26 AM
  3. Youtube problems
    By Tore Ericson in forum Smart TV: Apps
    Replies: 0
    Last Post: 08-22-2013, 01:40 PM
  4. Youtube problems
    By Tore Ericson in forum Smart TV: Apps
    Replies: 0
    Last Post: 08-22-2013, 01:18 PM
  5. Youtube problems
    By gencisun in forum Smart TV: Apps
    Replies: 2
    Last Post: 08-14-2012, 10:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •