Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 853, Level: 7
    Level completed: 52%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    UK
    Posts
    11
    Points
    853
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Battery not charging

    SA2RGA02SN
    This works fine on the pc, it's recognised and plays files (on charge & play), it shows the installed firmware to be v1.03 but is dead and won't power up after disconnecting from the USB lead.
    It hasn't been used much and has been left uncharged so ithe problem is either too low a voltage to charge or has a dead battery.
    I read about a GoGear "low level charging problem" cured in v1.13 for another model (Vibe) and wondered if this model has the same problem?

  2. #2
    Bronze Member
    Points: 1,077, Level: 8
    Level completed: 64%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    London
    Posts
    31
    Points
    1,077
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Have you tried resetting the player then re-connecting and see if it then charges perhaps?
    This happened to me once after I transferred loads of music, definitely worth a try

  3. #3
    Bronze Member
    Points: 853, Level: 7
    Level completed: 52%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    UK
    Posts
    11
    Points
    853
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes, tried that several times, and also tried re-connecting several times hoping the small charging attempts might kick it into life. No change.

  4. #4
    Bronze Member
    Points: 853, Level: 7
    Level completed: 52%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    UK
    Posts
    11
    Points
    853
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Topic ended

    Quote Originally Posted by zaentzpantz View Post
    Yes, tried that several times, and also tried re-connecting several times hoping the small charging attempts might kick it into life. No change.
    No, It was really dead and has been binned.

Similar Topics

  1. charging gogear sa018 MP3 2Gb player
    By francy in forum Sound: Other MP3/MP4 Models
    Replies: 16
    Last Post: 04-23-2012, 12:30 PM
  2. GoGear Raga is becoming hot when charging from computer...
    By Sylv in forum Sound: Other MP3/MP4 Models
    Replies: 0
    Last Post: 01-24-2012, 12:59 PM
  3. How to extend your battery life
    By Philips - Gary in forum Sound: Experience and Insights
    Replies: 0
    Last Post: 07-07-2011, 11:54 AM
  4. How to extend your battery life
    By Philips - Gary in forum Sound: MP3/MP4 Product Support
    Replies: 0
    Last Post: 07-07-2011, 11:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •