Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 81, Level: 1
    Level completed: 31%, Points required for next Level: 69
    Overall activity: 44.0%
    Achievements:
    New Achievement!

    Join Date
    Apr 2017
    Posts
    3
    Points
    81
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs down Phidelio E6/12 HDMI ARC no sound after playing +/- 10 mins

    I'm having an issue with the E6 on HDMI-ARC. First of I love the set. It has the most amazing sound, if it works tho.....

    Setup:
    Currently have it hooked up to my Philips 43PUS6501 TV through HDMI ARC. And yes all the settings, cables, are correct. ARC worked before with no issues.

    Issue:

    When starting up TV and E6 set all is fine. After a while, let's say 10 mins, the sound becomes distorted and very shortly after cut's out all together. The remote is still working, volume up down still working, mute on of still working (all displays on E6) but no sound.

    Steps to investigate (with no luck so far):


    • - Switched input to HDMI 1, 2, and back
      - Unplugged the set from mains and restarted the set
      - checked the setting on Philips TV
      - Factory reset
      - Checked Cables



    So i Already did a factory reset, same result after approx 10 mins the sound is gone. Using spotify connect is no problem keeps playing. It's only the ARC that is giving me problems. The set is on the latest firmware. Any sollution? Do I need to revert the firmware to previous, if so please PM me the details on how to?

  2. #2
    New Member
    Points: 134, Level: 1
    Level completed: 84%, Points required for next Level: 16
    Overall activity: 38.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Mar 2017
    Posts
    7
    Points
    134
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    You will probably get a link to call local support, send over the set... wait for weeks and get it back not working.... or you will receive a message saying the Phillips techs are trying to solve this.

    I just got this set for not even a month and already got 2 major issues; same ARC problem as you and the display stopped working.

  3. #3
    Administrator
    Points: 17,980, Level: 40
    Level completed: 92%, Points required for next Level: 70
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    6,324
    Points
    17,980
    Level
    40
    Thanks
    19
    Thanked 85 Times in 83 Posts
    Rep Power
    10
    Hello Vicari,

    Thanks for joining us here on the Global Support Forum of Philips and of course, welcome!

    I see, hmmm. I think we can approach this in a different way to see where the issue lies and that is by disconnecting everything from everything and leaving everything unplugged from the power for an hour. Then you connect your TV and your E6 only, let them play for a minimum of 15 minutes (as you have noticed this happens after 10 minutes). If it doesn’t switch off then you add another device, let it play for 15 minutes and so on. We do this to see if the root cause is in one of the devices that are being used and is causing the CEC to choke.

    Looking forward to hearing from you again.

    Best regards,
    Philips - Katerina

  4. #4
    New Member
    Points: 81, Level: 1
    Level completed: 31%, Points required for next Level: 69
    Overall activity: 44.0%
    Achievements:
    New Achievement!

    Join Date
    Apr 2017
    Posts
    3
    Points
    81
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the quick reply. I have not followed your steps but, and I do not recall how, I've seemed to have made things working again. On ARC it now keeps working. Only thing is is that the HDMI ARC keeps blinking on the display, which is very annoying, but I'm glad sound works. Also the setup app does not find the set anymore. The connection light is not blinking. Any ideas?

  5. #5
    Administrator
    Points: 17,980, Level: 40
    Level completed: 92%, Points required for next Level: 70
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    6,324
    Points
    17,980
    Level
    40
    Thanks
    19
    Thanked 85 Times in 83 Posts
    Rep Power
    10
    Hi VICARI,

    You are welcome but that is what I am here for. Are you connected to your network?

    Many regards,
    Philips - Katerina

  6. #6
    New Member
    Points: 81, Level: 1
    Level completed: 31%, Points required for next Level: 69
    Overall activity: 44.0%
    Achievements:
    New Achievement!

    Join Date
    Apr 2017
    Posts
    3
    Points
    81
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Katerina View Post
    Hi VICARI,

    You are welcome but that is what I am here for. Are you connected to your network?

    Many regards,
    Philips - Katerina
    Yes I am connected to network. Only HDMI Arc is blinking not the network led and I can cast for example Spotify to the set.

Similar Topics

  1. Replies: 4
    Last Post: 09-30-2015, 03:58 PM
  2. Resolution appears on tv every 3 - 4 mins
    By Dewino in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 4
    Last Post: 07-12-2013, 06:12 AM
  3. Intermittenly no sound when playing from HDMI connections
    By maxspeed in forum Sound: Sound Bar (1.1 system)
    Replies: 2
    Last Post: 03-21-2013, 11:37 PM
  4. Pfl6007t/12 no sound when playing DVD via HDMI
    By Stinge in forum Smart TV: Apps
    Replies: 2
    Last Post: 01-23-2013, 08:25 AM
  5. DLNA - playing long tracks (>20 mins) - replay stops after ~15mins
    By klaus@zloebl.net in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 2
    Last Post: 12-12-2011, 12:00 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •