Page 7 of 7 FirstFirst ... 567
Results 91 to 97 of 97
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #91
    New Member
    Points: 58, Level: 1
    Level completed: 8%, Points required for next Level: 92
    Overall activity: 0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    May 2017
    Posts
    2
    Points
    58
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello,
    49pus6581, the remote control is always forgetting. I am staying in a difficult time to introduce again.
    Thanks

  2. #92
    Bronze Member
    Points: 189, Level: 2
    Level completed: 39%, Points required for next Level: 61
    Overall activity: 12.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Apr 2017
    Posts
    16
    Points
    189
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Tried my friends Sony TV and Google Cast with Version 1.24.89383 installed and I can confirm there was no stutter on the image. The channel 4 logo was out of alignment though so that's obviously Google's fault but the jerky image is something to do with your firmware.

  3. #93
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2017
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, after firmware update 10.15.1, an error occurs very often and the error message “teletext application has stopped” appears on my device 49pus6561. So far I have noticed this problem on one particular DVB-C channel Markiza HD from my local TV provider Martico.

    https://www.martico.sk/pomoc/programovy-raster

    The error does not appear immediately after switching to the channel, it appears after approximately 2 hours of watching mentioned DVB-C channel.

  4. #94
    New Member
    Points: 161, Level: 2
    Level completed: 11%, Points required for next Level: 89
    Overall activity: 0%
    Achievements:
    New Achievement!Tagger Second Class31 days registered100 Experience Points

    Join Date
    Apr 2017
    Posts
    8
    Points
    161
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Still no new update, broken Android tv, no escalated support. Poor show! WHERE IS THE NEEDED FIRMWARE UPDATE??

  5. #95
    Bronze Member
    Points: 189, Level: 2
    Level completed: 39%, Points required for next Level: 61
    Overall activity: 12.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Apr 2017
    Posts
    16
    Points
    189
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by fuzz79 View Post
    Still no new update, broken Android tv, no escalated support. Poor show! WHERE IS THE NEEDED FIRMWARE UPDATE??
    I got this message two days ago...

    "Hello,

    As far as we're concerned, new software should be out soon so all the issues should be resolved.
    Unfortunately I don't have any ETA yet but will keep you informed.
    Kind Regards,
    Caroline"

    How long "soon" is though is anyone's guess!

  6. #96
    Bronze Member
    Points: 189, Level: 2
    Level completed: 39%, Points required for next Level: 61
    Overall activity: 12.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Apr 2017
    Posts
    16
    Points
    189
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Another week gone without a new update. What a sh1t show!

  7. #97
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jun 2017
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    I have issues with playing movies from network (dlna, windows shared folders). Full HD movies hangs every few seconds. I have not used previous firmware since I bought my Philips 55PUS6561/12 recently and updated software immediately. I had problems with cast, but after restore factory settings and reset cast works fine.

    I can cast movies saved to PC's shared drive from windows 10 laptop or android smartphone and they plays just fine on the TV.

    The same movies from the same source PC when send directly to TV via DLNA (network source, built-in player) or via shared folder (KODI, ES File Manager) hangs or cannot play at all! The bigger bitrate, the bigger problem is. SD low quality files plays almost fine, 720p files hangs, 1080p blu ray files do not play at all!

    It is very embarassing and not so smart that my Philips TV needs second device to play movies over network.

Page 7 of 7 FirstFirst ... 567

Similar Topics

  1. Experience Thread QM163E_U_0.6.188.12 (6XX1, 7X01 and 7181)
    By Philips - Thomas in forum TV: Software 2016 models
    Replies: 125
    Last Post: 04-23-2017, 04:51 PM
  2. Experience thread - QM163E_U_0.1.15.108 for 6401, 6581 and 7601
    By Philips - Mads in forum TV: Software 2016 models
    Replies: 15
    Last Post: 04-23-2017, 11:44 AM
  3. Experience Thread - QM163E_0.1.15.64 for 6XX1, 7X01 and 7181
    By Philips - Mads in forum TV: Software 2016 models
    Replies: 64
    Last Post: 04-23-2017, 11:44 AM
  4. Technical feedback - QM163E_0.1.15.64 for 6XX1, 7X01 and 7181
    By Philips - Mads in forum TV : Software 2016 models (feedback template)
    Replies: 7
    Last Post: 01-22-2017, 09:14 AM
  5. Experience thread - QM163E 0.1.14.31 for 7101,7181 and 6XX1,
    By Philips - Mads in forum TV: Software 2016 models
    Replies: 24
    Last Post: 08-28-2016, 04:53 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •