Page 1 of 6 123 ... LastLast
Results 1 to 15 of 88
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,407, Level: 10
    Level completed: 29%, Points required for next Level: 143
    Overall activity: 19.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Oct 2015
    Posts
    4
    Points
    1,407
    Level
    10
    Thanks
    1
    Thanked 2 Times in 1 Post
    Rep Power
    0

    Post Experience thread - QV151E_R0.5.38.213 for 71X0, 7600 and 8700

    Hello everyone,

    The new SW is live.

    After upgrading your TV, it is necessary to perform a "cold start". This means that, after the TV is running again (after the update), shut down the TV, wait 1 minute (till all components are shut down), and unplug the TV from the mains (pull power cord) for 2 minutes before starting again.

    PS: Updating and reinstalling will result in losing your recordings and settings.

    IMPORTANT:
    This thread is for discussing the new firmware. If you want to report your findings, please use the technical feedback and it will reach development. Posting in the experience thread does not guarantee that your post reaches development.



    Changelog:
    QV151E_R0.5.38.213 (software publish-date: August 16, 2017)
    - Replacer for the 5.38.204
    - Solution for voice search
    - Stability improvements
    - Updated channel sorting lists (Germany)
    - Solution for sound stuttering after channel change
    - Improvement in source switching
    - Improvement in Smart TV apps
    - Improvement for Ambilight + Hue
    - Updated channel logos

  2. The Following 2 Users Say Thank You to ovsonka For This Useful Post:

    olund1 (08-20-2017),Toengel (08-20-2017)

  3. #2
    Bronze Member
    Points: 809, Level: 7
    Level completed: 30%, Points required for next Level: 141
    Overall activity: 12.0%
    Achievements:
    New Achievement!500 Experience Points1 year registered

    Join Date
    Oct 2016
    Posts
    15
    Points
    809
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi
    For now everything seems to work fine. I've had one or two random resets during watching Youtube, but other then that is OK. This was once. After that i cold reset TV and no resets for now.
    One more thing, After Youtube app update to the latest version, app is opening very slow. Waiting 5s or more to open. But I don't mind that.
    Will report if random resets continue or if something else stops working.
    I guess there will never be 5.1 sound from Plex, Netflix and 4K in Youtube?

  4. #3
    Silver Member
    Points: 1,522, Level: 10
    Level completed: 86%, Points required for next Level: 28
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Dec 2015
    Posts
    66
    Points
    1,522
    Level
    10
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    2
    Still no 4k on yt ?

  5. #4
    Bronze Member
    Points: 3,806, Level: 17
    Level completed: 89%, Points required for next Level: 44
    Overall activity: 0%
    Achievements:
    New Achievement!Veteran1000 Experience Points

    Join Date
    Nov 2012
    Location
    Bulgaria
    Posts
    33
    Points
    3,806
    Level
    17
    Thanks
    10
    Thanked 6 Times in 5 Posts
    Rep Power
    0
    Still no 5.1 audio from tv tuner - DVB-C.

  6. #5
    Silver Member
    Points: 2,126, Level: 12
    Level completed: 92%, Points required for next Level: 24
    Overall activity: 0%
    Achievements:
    New Achievement!Tagger Second Class1 year registered1000 Experience Points

    Join Date
    Sep 2015
    Posts
    67
    Points
    2,126
    Level
    12
    Thanks
    11
    Thanked 9 Times in 8 Posts
    Rep Power
    3
    I hope it works. Version 204 has been the worst I've ever tryed. It made the TV almost unusable and totally unstable.

    I will try to update and report how it works...

    Regards!

  7. #6
    Silver Member
    Points: 1,763, Level: 11
    Level completed: 72%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    New Achievement!Overdrive1 year registered1000 Experience Points

    Join Date
    Dec 2015
    Location
    Germany
    Posts
    60
    Points
    1,763
    Level
    11
    Thanks
    28
    Thanked 3 Times in 3 Posts
    Rep Power
    2
    Glad to see updates are still coming. Keep up the good work until you bring back OLED with 4K passive 3D.

  8. #7
    Silver Member
    Points: 1,091, Level: 8
    Level completed: 71%, Points required for next Level: 59
    Overall activity: 25.0%
    Achievements:
    New Achievement!Tagger Second Class1 year registered1000 Experience Points

    Join Date
    Oct 2016
    Location
    Finland
    Posts
    72
    Points
    1,091
    Level
    8
    Thanks
    1
    Thanked 12 Times in 9 Posts
    Rep Power
    2

    Cool 3D

    Why an earth would you want passive 3D? I think active is great. Only problem with this tvs 3D for me is the subtitles, which do not always show properly (original blu-rays)...

    This fw seems to work great so far. Only thing is that tv does not always start on the first remote button Press...

    Would like to see flawless 3D subtitles 😎

  9. #8
    Silver Member
    Points: 1,753, Level: 11
    Level completed: 68%, Points required for next Level: 97
    Overall activity: 57.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Oct 2015
    Posts
    76
    Points
    1,753
    Level
    11
    Thanks
    69
    Thanked 13 Times in 12 Posts
    Rep Power
    3
    Really TPVISION/PHILLIPS put the level very low with v204, I hope the wait was worth it, although sincerely after so many disappointments I do not expect too much from phillips (and TPVISION)

  10. #9
    Silver Member
    Points: 1,522, Level: 10
    Level completed: 86%, Points required for next Level: 28
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Dec 2015
    Posts
    66
    Points
    1,522
    Level
    10
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    2
    For now - since 2 days, no yt crash. Hope .213 will be better than .204.

  11. #10
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2017
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    After one day I was unable to power on the TV. I had to remove the plug. No reboots so far. No 4k in YT. Seems to be more stable than X.204.

  12. #11
    Silver Member
    Points: 1,753, Level: 11
    Level completed: 68%, Points required for next Level: 97
    Overall activity: 57.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Oct 2015
    Posts
    76
    Points
    1,753
    Level
    11
    Thanks
    69
    Thanked 13 Times in 12 Posts
    Rep Power
    3
    It takes at least a week to make sure, it has already happened with many updates, the hard reset that is made to the TV helps a lot during the first few days to the stability.
    I remember many updates with the same comments and finally problems, but the truth is that it is difficult to make a version worse than v.204

  13. #12
    Bronze Member
    Points: 1,655, Level: 11
    Level completed: 35%, Points required for next Level: 195
    Overall activity: 19.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Dec 2015
    Location
    Estonia
    Posts
    42
    Points
    1,655
    Level
    11
    Thanks
    13
    Thanked 3 Times in 2 Posts
    Rep Power
    0
    hm.. i read the last thread about .204 fw, and am i the only one who had it works almost perfectly ?
    well, i just used to watch cable tv and hdmi input from pc.. and mp4 movies from external hdd..
    no major issues.. didnt have to reboot more than once in 2 weeks usually..
    Now im afraid to update to last FW. maybe it will screw up everything..

  14. #13
    Bronze Member
    Points: 1,444, Level: 10
    Level completed: 47%, Points required for next Level: 106
    Overall activity: 25.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2016
    Posts
    39
    Points
    1,444
    Level
    10
    Thanks
    7
    Thanked 6 Times in 5 Posts
    Rep Power
    0
    My experience of the .204 is that it was completely stable.

    After installing the .204 SW I made a re-install of the set. Recommended ones by Philips support in Sweden, “to make sure all registers are zeroed”

    After that I made a cold restart, disconnecting the power supply for five minutes. I am only using the cable TV function. It was working for three months without any problem.

    WELL. Twice I was using an app from the Swedish Broadcasting, SVT Play. In both occasions I had to restart the set with the button at the back. When using the YouTube app I did not have any problem.

    After a week with .213 I have not seen any problem, so far.

    By the way, how can I see that the YouTube 4K UHD is not working properly on the TV????
    For me those 4K demos look perfect.

  15. #14
    Silver Member
    Points: 1,753, Level: 11
    Level completed: 68%, Points required for next Level: 97
    Overall activity: 57.0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Oct 2015
    Posts
    76
    Points
    1,753
    Level
    11
    Thanks
    69
    Thanked 13 Times in 12 Posts
    Rep Power
    3
    Then the only explanatios is that there are many defective sets, since if read the posts of all previous updates (including 204), 99% of people comments refer to problems: hang ups, black screens (which even phillips mentions In his update 213 .... curious that some have not had if even philips admits it corrected in its update)... I continue, Black screen with sound, black screen change source, kodi no answer, remote lags, tv lags, android random hangs, 3D problems, 5.1 problems, and many more, in other forums users comment the same, and the v204 is by far the most unstable and most criticized version ( http://www.forodvd.com/foro/144-tv-philips-2015/ or https://forum.xda-developers.com/and...935545/page127 y Tukey forums .... for example)

    Curious that with a TV so stable and without any problem, is sure for this reason phillips continues to make updates that supposedly only seek to "improve stability" (They say it in their update logs) and do not provide any improvement Like other tv brands.

    The only thing that occurs to me to think is that there are many defective models, since there is no explanation that TPVISON keep looking for stability is TV that supposedly have no problems.

  16. #15
    Silver Member
    Points: 1,091, Level: 8
    Level completed: 71%, Points required for next Level: 59
    Overall activity: 25.0%
    Achievements:
    New Achievement!Tagger Second Class1 year registered1000 Experience Points

    Join Date
    Oct 2016
    Location
    Finland
    Posts
    72
    Points
    1,091
    Level
    8
    Thanks
    1
    Thanked 12 Times in 9 Posts
    Rep Power
    2

    Cool fw or defective set?

    In my point of View It is clear that the fw is to blaim for problems and Poor hardware but not faulty hardware. It is so because my art has veden improving since all the past fws. Ofcourse there have been some setbacks and errors in some fws like the previous 204, like the obvious sound stutter which occurred in only 2 fw version I think, and got worse in the 204.

    So I'm still hoping for a final fw that would bring us something new that should have been in this tv from the beginning, like true 5.1 sound or 4k tuner which seems to be possible anyway, since It has allready been in some fw.

    Me for One am hoping for 5.1 sound output from tv optical and ARC. I dont care so much about 4k youtube, since ali can be viewed in full hd anyway and most material is unofficial or self filmed amateur anyway.

    Ps. Would also like the tv to remember Bluetooth on or off setting. And fully working 3D subtitles would be nice.

Similar Topics

  1. Experience thread Experience thread - QV151E_R0.5.38.204 for 71X0, 7600 and 8700
    By Toengel in forum TV: Software 2015 models
    Replies: 148
    Last Post: 08-21-2017, 02:07 PM
  2. Experience thread Experience thread - QV151E_R0.5.38.150 for 71X0, 7600 and 8700
    By Philips - Mads in forum TV: Software 2015 models
    Replies: 260
    Last Post: 04-27-2017, 12:12 AM
  3. Technical feedback - QV151E_R0.5.38.150 for 71X0, 7600 and 8700
    By Philips - Mads in forum TV: Software 2015 models (feedback template)
    Replies: 15
    Last Post: 02-06-2017, 03:50 PM
  4. Experience thread Experience Thread - QV151E_R0.5.38.117 for 71X0, 7600 and 8700
    By Philips - Mads in forum TV: Software 2015 models
    Replies: 269
    Last Post: 12-28-2016, 08:23 AM
  5. Experience thread Experience thread - QV151E_R0.5.38.93 for 71X0, 7600 and 8700
    By Philips - Mads in forum TV: Software 2015 models
    Replies: 158
    Last Post: 10-14-2016, 10:18 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •