Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 98, Level: 1
    Level completed: 48%, Points required for next Level: 52
    Overall activity: 57.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Aug 2017
    Posts
    9
    Points
    98
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Troubles 65PUS6412 TV

    When i want to shut off my TV with the button on the remote, the screen goes off, but the sound is still running as also the ambilight. I can't shut down the TV until i pull the plug out of the TV. So what i do now is first i shut down the Ziggo decoder and then the TV.

    But now my wife called that she wants to turn on the TV and now she has no screen, but she hears the sound and ambilight is doing its job. After a minute or so, the TV restart and we see the startup logo of Android.

    What is going on? We have the TV already one week and we are very disappointed about it.

  2. #2
    Moderator
    Points: 2,935, Level: 15
    Level completed: 62%, Points required for next Level: 115
    Overall activity: 99.4%
    Achievements:
    New Achievement!Overdrive3 months registered1000 Experience Points

    Join Date
    Apr 2017
    Posts
    271
    Points
    2,935
    Level
    15
    Thanks
    0
    Thanked 18 Times in 17 Posts
    Rep Power
    10
    What is a software version installed on your TV?
    Regards,
    Caroline
    Philips TV Forum Moderator

  3. #3
    New Member
    Points: 98, Level: 1
    Level completed: 48%, Points required for next Level: 52
    Overall activity: 57.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Aug 2017
    Posts
    9
    Points
    98
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The latest. But it has been exchanged with a new one and it has the same troubles.

    https://youtu.be/UMMYnCL_7PI

  4. #4
    New Member
    Points: 54, Level: 1
    Level completed: 4%, Points required for next Level: 96
    Overall activity: 12.0%
    Achievements:
    New Achievement!

    Join Date
    Sep 2017
    Location
    Denmark
    Posts
    2
    Points
    54
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I've tried to reset to fabric-settings which did it for me. Try to update the software afterwards to latest and see if the problem has resolved. Otherwise reset again and stay there

    -SupSeven
    Lån Penge Online - Lånoverblik.dk

  5. #5
    New Member
    Points: 54, Level: 1
    Level completed: 4%, Points required for next Level: 96
    Overall activity: 12.0%
    Achievements:
    New Achievement!

    Join Date
    Sep 2017
    Location
    Denmark
    Posts
    2
    Points
    54
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Lightbulb Experienced the same issue

    I've tried to reset to fabric-settings which did it for me. Try to update the software afterwards to latest and see if the problem has resolved. Otherwise reset again and stay there

    -SupSeven
    Lån Penge Online - Lånoverblik.dk

Similar Topics

  1. Pictures cloud on a 65PUS6412/12
    By Yzord in forum TV Forum
    Replies: 0
    Last Post: 08-25-2017, 01:41 PM
  2. Dissapointed on 65PUS6412/12
    By Yzord in forum TV Forum
    Replies: 3
    Last Post: 08-25-2017, 01:11 PM
  3. 50PUT6400 App troubles
    By bigbearphil in forum Smart TV: Android Apps
    Replies: 2
    Last Post: 12-07-2015, 12:19 PM
  4. USB HD troubles with 47PFL7008K
    By Reyla in forum TV Forum
    Replies: 1
    Last Post: 02-04-2015, 12:20 PM
  5. DTS troubles
    By mrluck in forum TV: Software 2013 models and older
    Replies: 4
    Last Post: 12-08-2013, 07:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •