Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 754, Level: 7
    Level completed: 2%, Points required for next Level: 196
    Overall activity: 32.0%
    Achievements:
    New Achievement!3 months registeredTagger Second Class500 Experience Points

    Join Date
    Sep 2016
    Posts
    5
    Points
    754
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTL9100 HDMI ARC blinking

    Hello again, I have a soundbar HTL9100 connected to Samsung Smart TV via the HDMI ARC.
    Every few months HDMI ARC is loosing its connection, so I have been following advice given here - many thanks for that.
    I simply unplug both soundbar and tv from the mains overnight, next day plug back and connect - all good.
    But this solution didn't work for my most recent outage. Tried twice already, no good.
    I already did factory reset too and re pairing, no help.

    I changed connection to OPTICAL, all good.
    Then I tried connecting my soundbar to another tv via HDMI ARC, all good too.

    Please tell me what else can I do.

    Many thanks in advance.
    Jack

  2. #2
    Moderator
    Points: 358, Level: 4
    Level completed: 8%, Points required for next Level: 92
    Overall activity: 0%
    Achievements:
    New Achievement!250 Experience Points3 months registered

    Join Date
    Aug 2017
    Posts
    59
    Points
    358
    Level
    4
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    1
    Hello there Jack!

    Many thanks for reaching out to us here and sharing this issue with us in the Forum. We can imagine how frustrating it must be having these issues with your HTL9100.

    We want to greet you for performing the troubleshooting steps we would have recommended you to perform. There is however a few more tips we can give you.
    Since you have tested the soundbar on another TV with HDMI ARC as well as trying with an Optical cable and it all worked good we can clearly state that the issue is with the current TV you are using it on. A HDMI ARC cable is the best source and cable to use so let us still stick with it. Instead, please contact your TV support to also perform a possible reset and an upgrade on your TV.

    For the moment, have you also tried to simply disconnect the soundbar fully from power, leaving all the cables at rest for a few hours. Make sure there is no gap in between causing this?
    While I have you here in this thread, let me also welcome you to continue this cases thread and answer in our new Audio Community as this Forum will be closed. Click here to send us your question and answer.

    The best of luck to you!
    Many regards,

    Philips - Nicolle

  3. #3
    New Member
    Points: 754, Level: 7
    Level completed: 2%, Points required for next Level: 196
    Overall activity: 32.0%
    Achievements:
    New Achievement!3 months registeredTagger Second Class500 Experience Points

    Join Date
    Sep 2016
    Posts
    5
    Points
    754
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello Nicole, thanks for your quick reply.
    Yes I did all these overnight - unplugged both soundbar and tv from mains, and unplugged all hdmi cables from both too. Still problem.
    I have other devices plugged to my tv via hdmi, and they work fine.
    I tested using the same hdmi cable - playstation, blue ray player, laptop all good, soundbar bad.
    So we can't just blame the tv.
    It seems the problem is with a way this soundbar communicates with this tv via hdmi arc.
    I'm out of ideas.

  4. #4
    New Member
    Points: 754, Level: 7
    Level completed: 2%, Points required for next Level: 196
    Overall activity: 32.0%
    Achievements:
    New Achievement!3 months registeredTagger Second Class500 Experience Points

    Join Date
    Sep 2016
    Posts
    5
    Points
    754
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello Nicole, thanks for your quick reply.
    Yes I did all these overnight - unplugged both soundbar and tv from mains, and unplugged all hdmi cables from both too. Still problem.
    I have other devices plugged to my tv via hdmi, and they work fine.
    I tested using the same hdmi cable - playstation, blue ray player, laptop all good, soundbar bad.
    So we can't just blame the tv.
    It seems the problem is with a way this soundbar communicates with this tv via hdmi arc.
    I'm out of ideas.

Similar Topics

  1. HTL9100 HDMI ARC blinking
    By jack.nomiz in forum Sound: Immersive Sound (5.1 system)
    Replies: 3
    Last Post: 09-28-2016, 09:23 AM
  2. Htl9100 right speaker is blinking red
    By Eensling in forum Sound: Sound Hub (2.1 system)
    Replies: 3
    Last Post: 08-12-2015, 01:13 PM
  3. my tv blinking in hdmi 1 input - 7109
    By mikee8 in forum TV Forum
    Replies: 6
    Last Post: 08-19-2014, 06:34 PM
  4. HTL9100 HDMI ARC issue
    By sibow in forum Sound: Immersive Sound (5.1 system)
    Replies: 3
    Last Post: 11-25-2013, 10:27 AM
  5. Replies: 6
    Last Post: 12-13-2011, 04:45 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •