Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Oct 2017
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Chromecast ultra issue

    Hi

    When connecting and setting up my chromecast ultra to my 49pus7909 the picture gets scrambled and distorted, it connects and can cast but picture remains scrambled whilst sound works fine.

    When I reboot the chromecast for troubleshooting the picture suddenly turns perfect when the chromecast shuts down, but then back to scrambled when rebooted.

    Tried all four hdmi-ports same results, the chromecast works fine on another brand of tv so most likely a software issue with the 49pus7909, software of tv up to date (AND1E_0.10.154.0)

    Thankfull if you could attend to and fix this issue.
    Last edited by simjohn86; 10-13-2017 at 08:13 AM.

  2. #2
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2018
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have exactly the same issue on the same model 49pus7909 with chromecast ultra. I have also latest firmware. I tried everything. factory reset, changes screen settings etc, but nothin fixed it

  3. #3
    New Member
    Points: 44, Level: 1
    Level completed: 88%, Points required for next Level: 6
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2018
    Location
    Copenhagen
    Posts
    2
    Points
    44
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I just installed Chromecast Ultra without problems, but heard it required a certain internet speed for the picture and streaming to work nicely. But guess thats not the case here.

    Sounds like you should send it back and get a new one, or get it repaired.

  4. #4
    New Member
    Points: 42, Level: 1
    Level completed: 84%, Points required for next Level: 8
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2018
    Location
    Denmark
    Posts
    1
    Points
    42
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sorry for bumping an old thread, but I suffer the exact same issue. Perhaps it's my old TV - are there some requirements for TV regarding this?

Similar Topics

  1. WiFi and Chromecast issue on PUS7600/12
    By Simon S in forum TV Forum
    Replies: 0
    Last Post: 07-14-2016, 07:32 PM
  2. Replies: 0
    Last Post: 03-03-2016, 06:31 PM
  3. Replies: 0
    Last Post: 08-18-2015, 04:55 PM
  4. Replies: 1
    Last Post: 12-06-2013, 04:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •