Results 1 to 7 of 7
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 723, Level: 6
    Level completed: 87%, Points required for next Level: 27
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    3
    Points
    723
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    BDP9600 network settings

    Every time I switch of my player I lose my network settings. This is another in a long line of issues I have had with this player. Have had it prepared twice then changed for a new one in August. Worked fine initially.

    When I input wireless settings and password it connects fine. It rests to wired connection every time I switch it off and the password info is gone. I have tried a factory reset but it is still happening. I do not have a Ethernet connection attached. All other personal settings are retained.

    Any suggestions would be appreciated.

  2. #2
    Diamond Member
    Points: 51,111, Level: 69
    Level completed: 98%, Points required for next Level: 39
    Overall activity: 87.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,027
    Points
    51,111
    Level
    69
    Thanks
    156
    Thanked 174 Times in 155 Posts
    Rep Power
    10
    Hi,

    do you have firmware 1.61 installed? If yes and the problem occurs, you should call local service for repair...

    Toengel@Alex

  3. #3
    New Member
    Points: 723, Level: 6
    Level completed: 87%, Points required for next Level: 27
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    3
    Points
    723
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for your suggestions. I have not been able to upte to 1.61 yet. My pc in for repare. I am on 1.60 and will try the update as soon as I have my Pc back. Nothing about this issue on the release notes though.

  4. #4
    New Member
    Points: 723, Level: 6
    Level completed: 87%, Points required for next Level: 27
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    3
    Points
    723
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Tried the firmware update and this has not helped. It still does not store the settings. This is the 4th time I have had technical issues with this player in less than a year. Would have been better off getting a budget player.

  5. #5
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    Are you far away from your router or is the signal strong? Do you switch of your router overnight?

  6. #6
    New Member
    Points: 1,003, Level: 8
    Level completed: 27%, Points required for next Level: 147
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Shanghai/China
    Posts
    6
    Points
    1,003
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Andrew View Post
    Tried the firmware update and this has not helped. It still does not store the settings. This is the 4th time I have had technical issues with this player in less than a year. Would have been better off getting a budget player.
    Hi, Andrew:

    I had the same issue as what you experienced. Actually not only the network setting, all the configuration which you changed from factory default couldn't stay at all.

    I also updated the firmware to V1.61 but it didn't help.

    I have taken my player (9600/98) to service center in Shanghai and they've kept it for repairing. One more strange problem is that my player couldn't read most of the BD-ROM 50G titles. ( shown UNKNOWN DISK) No problem with BD-R 25G or DVDs.

    It seems Philips does have too many issues.

    Herrick
    Last edited by Herrick; 02-03-2012 at 12:14 AM.

  7. #7
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    Hi Andrew, think your player has an issue also.

    One last test I would do is to test it maybe on different router and also check on your router with different encryption type. Maybe it is your router messing things up so check if your router has latest firmware etc. also.

    If none if this helps then yes it has to be checked out I think

    Bye

Similar Topics

  1. Settings for 40PFL9705H
    By gabest in forum TV: Share Your Reviews
    Replies: 3
    Last Post: 11-20-2011, 06:12 PM
  2. Settings for YouTube?!
    By OTB in forum Smart TV: YouTube
    Replies: 2
    Last Post: 10-31-2011, 07:31 PM
  3. Image settings
    By adoerempeng in forum TV: User Interface
    Replies: 2
    Last Post: 10-06-2011, 03:45 PM
  4. BDP7500 default settings - what´s going on?
    By pddnos in forum Blu-ray: BDP7000 Series
    Replies: 7
    Last Post: 07-24-2011, 10:54 AM
  5. calibration settings
    By shankly1985 in forum TV: User Interface
    Replies: 5
    Last Post: 05-24-2011, 03:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •