Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 812, Level: 7
    Level completed: 31%, Points required for next Level: 138
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Leipzig / Germany
    Posts
    8
    Points
    812
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTS 3270 Soundproblems with 46PFL8606

    Hey,

    my HTS (SW V.30) often have Problems to find the Audiosignal from my FTV (SW 014.095). If the Signal is in "5Channel Stereo" the HTS gives no sound out, only after switching back and back a few times the system works normal. Is the Signal in "Dolby Digital" the Problem is very very rare.
    Knows anyone this Problem or have a solution for this?

    Kind regards

  2. #2
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    624
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Dear homey,

    have you tried to update the HTS and TV formwares?

    Regards

  3. #3
    New Member
    Points: 812, Level: 7
    Level completed: 31%, Points required for next Level: 138
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Leipzig / Germany
    Posts
    8
    Points
    812
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hey,
    on both systems the latest firmware is installed.
    Last edited by homey3112; 02-18-2012 at 01:53 PM.

  4. #4
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    624
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Hello,

    ok, one doubt solved.

    I could think about a bug but is difficult to be sure.

    Let's wait for a Philips feedback on this topis.

    Regards

Similar Topics

  1. New Hts 9540 ??
    By erezoon in forum Blu-ray: HTS Series
    Replies: 0
    Last Post: 02-06-2012, 10:09 AM
  2. hts 2500
    By jan-willem in forum Sound: Immersive Sound (5.1 system)
    Replies: 0
    Last Post: 01-26-2012, 06:24 PM
  3. Channel und Soundproblems on 8606
    By homey3112 in forum TV: User Interface
    Replies: 3
    Last Post: 01-24-2012, 11:16 AM
  4. HTS9140 Soundproblems, decoder?
    By PhilKo in forum Blu-ray: HTS Series
    Replies: 4
    Last Post: 12-07-2011, 07:14 AM
  5. V51.01 for HTS
    By jielse in forum Blu-ray: HTS Series
    Replies: 2
    Last Post: 03-08-2011, 08:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •