Page 1 of 5 123 ... LastLast
Results 1 to 15 of 73
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    Silver Member
    Points: 3,256, Level: 16
    Level completed: 52%, Points required for next Level: 194
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!

    Join Date
    Feb 2011
    Location
    Portugal
    Posts
    127
    Points
    3,256
    Level
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4

    Your experiences with FW v0.14.95.0 for 5806, 6000 and 7000 series (2011 models)

    Your experiences with FW v0.14.95.0 for 5806, 6000 and 7000 series (2011 models) :

    Identical to series 8 and 9?


    Software history
    NOTE: Each release contains all solutions identified in the earlier version.
    The latest software solves the issues below:

    Q5551_0.14.95.0 (Date published: 2012-02-01)
    • Added an option to disable the deletion of channels in background install. (Only applicable to Kmodels)
    • Teletext is not working on ZIGGO channel. (Only applicable to country, Netherlands)
    • Movie stops by itself when you watch a rented movie from an online video store.
    • Unable to activate MHEG (with the red button) on a MHEG channel.
    • Ambilight flashes intermittently. (Only applicable to 7000 series)

    Q5551_0.14.93.0 (Date published: 2011-12-22)
    • TV starts up with sound and Ambilight, but without picture.
    • TV turns off and on by itself when you browse USB or browse PC through DLNA.
    • TV goes to standby by itself after 2 hours.
    • Intermittent sound lost and picture lost while watching analog channels.
    • Picture freeze while watching HD channels.
    • Intermittent sound lost through certain set-up box connected via HDMI.
    • Unable to play video files via DLNA connection.
    • Unable to switch channel while watching analog channel.
    • Removed the “Scrambled program” message on the purchase banner page.
    • Unable to download movies from online video store. (Only applicable to country, Germany)
    • Video stutters while watching digital channels. (Only applicable to country, Finland)

    Q5551_0.14.84.0 (Date published: 2011-10-21)
    • Picture disappears while watching ZIGGO digital (DVB-C) channels with CAM inserted. (Only
    applicable to country, Netherlands)
    • No sound during initial replay of paused programme (Pause TV).

    Q5551_0.14.76.0 (Date published: 2011-10-06)
    • Support of USB keyboard and USB mouse.
    • Support of USB subtitles (exclusively for file extension srt, sub and sami).
    • YouTube application is upgraded to the new YouTube Leanback application.
    • You are now able to select the locked channels using P+/- keys.
    • TV is unable to wake-up from Standby.
    • Unable to select picture format when you [Browse USB] or [Browse PC].
    • “No Programme Available” message appears onscreen when you switch channel.
    • Ambilight lounge light turns off by itself.
    • “No signal” OSD appears onscreen when you switch between channels. (Only applicable to country,
    Austria)
    • Unable to playback satellite (DVB-S) recorded channels. (Only applicable to K-models)
    • “Scrambled Program” OSD appears onscreen when you watch satellite (DVB-S) channels with CAM
    inserted. (Only applicable to K-models)

    Q5551_0.10.105.0 (Date published: 2011-09-02)
    • With this software your TV is CANAL READY certified.
    • With this software your TV is ZIGGO certified.
    • Vertical black bars appear onscreen with certain picture formats.
    • Improvement on the channel installation stability.
    • Improvement on the USB recording feature.
    • Irish language is added to the menu language.
    • Portuguese OSD translation error is corrected.
    • Video delay (lipsync) observed through SCART and Component (Y Pb Pr) connection.
    • Picture is over-stretched while watching certain channels. (Only applicable to country, UK)
    • Audio drop-out when switching between digital channels. (Only applicable to country, UK)
    • TV has no picture when switching between digital and analog channels. (Only applicable to country,
    UK)
    • Subtitle is not display correctly. (Only applicable to country, UK)

    Q5551_0.10.94.1 (Date published: 2011-06-17)
    • Implementation of new product range (T-series).
    • TV has no picture and no sound after it wake-up from Standby.
    • Teletext is not working.

    Q5551_0.10.65.11 (Date published: 2011-05-26)
    • TV screen flashes during startup.

    Q5551_0.10.65.9 (Date published: 2011-05-12)
    • Initial production software.
    Last edited by Manuel; 02-07-2012 at 07:56 PM.

  2. #2
    Bronze Member
    Points: 709, Level: 6
    Level completed: 80%, Points required for next Level: 41
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    13
    Points
    709
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Firmware not a beta - prebeta. Errors more than at 14.93
    Rewind in usb a player normally doesn't work. Badly works with ci-modules. Have corrected only dynamic contrast and have cleaned possibility to hide channels.

  3. #3
    Bronze Member
    Points: 687, Level: 6
    Level completed: 69%, Points required for next Level: 63
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Germany
    Posts
    14
    Points
    687
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    Could anybody explain me the difference between

    FW v0.10.105.0 - for 6xx6T and 7xx6H/K/M/T series (2011 models)
    and
    FW v0.14.93.0 - for 5806, 6000 and 7000 series (2011 models) ?

    I own a 47PFL7606K/02 and for my understanding both FWs would be suitable, isn't it? Presently I use the 0.14.95.0.

    Greetings

  4. #4
    Diamond Member
    Points: 52,475, Level: 70
    Level completed: 95%, Points required for next Level: 75
    Overall activity: 25.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,060
    Points
    52,475
    Level
    70
    Thanks
    158
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    the 10.105 firmware is really old. It's even an old software branch. It does not even include USB recording up to my knowledge... So 14.95 is the latest firmware (for all series and models M, K, H, T).

    Toengel@Alex

  5. #5
    New Member
    Points: 802, Level: 7
    Level completed: 26%, Points required for next Level: 148
    Overall activity: 2.0%
    Achievements:
    500 Experience PointsNew Achievement!1 year registered

    Join Date
    Jan 2012
    Location
    HH/Germany
    Posts
    7
    Points
    802
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have my 47pfl7656K7/02 since 02.Jan.2012 and still have the following issues mentioned in the 14.93 thread:

    - Teletext input field not visible when entering pages (no feedback when entering numbers on top left corner)
    - Sometimes encrypted DVB-C channels are not working any more going forth and back fixes this
    - Flashing Ambilight when using 3D as mentioned in the other thread still here shouldn't this be fixed?
    - IP-EGP show wrong entrys when changing pages (channels)

    Hope that helps.

  6. #6
    Bronze Member
    Points: 1,540, Level: 10
    Level completed: 95%, Points required for next Level: 10
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Location
    Switzerland
    Posts
    42
    Points
    1,540
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Why is the 10.105 and 14.93 thread still sticky and this one is not?

  7. #7
    Bronze Member
    Points: 1,490, Level: 10
    Level completed: 70%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    1 year registeredNew Achievement!1000 Experience Points

    Join Date
    Nov 2011
    Location
    Yaroslavl, Russia
    Posts
    35
    Points
    1,490
    Level
    10
    Thanks
    1
    Thanked 3 Times in 1 Post
    Rep Power
    0
    Because in the 14.95 FW there is nothing really important since 14.93 FW. Philips, seemingly, impudently spits on buyers of their TVs.

  8. #8
    New Member
    Points: 676, Level: 6
    Level completed: 63%, Points required for next Level: 74
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    London UK
    Posts
    1
    Points
    676
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have a 47PFL7666T/12 and ever since upgrading to this firmware every time I try to switch on 3D whilst watching a movie either on USB or over DLNA the TV freezes restarts itself. Is any body else having this issue? How do I downgrade to a happy life where everything worked? Apart from the ambilight problems which were just anoying not making the TV Useless!

  9. #9
    Bronze Member
    Points: 856, Level: 7
    Level completed: 53%, Points required for next Level: 94
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Germany
    Posts
    19
    Points
    856
    Level
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Regarding Ambilight Issue

    Hi @all,

    Regarding the flashing ambilight Issue with 3D content:
    If you experienced this problem and updated to v.0.14.95 please vote here in the following thread if you still encounter this problem or not:
    http://www.supportforum.philips.com/...ming-on-my-PS3

    best regards,
    D

  10. #10
    Bronze Member
    Points: 830, Level: 7
    Level completed: 40%, Points required for next Level: 120
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Italy
    Posts
    15
    Points
    830
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    @Philips crew
    OK probaly now you have arranged the major bugs, do you think to improve the functionality?
    Don't ask what, because there are a lot of post for it!

    Thanks for your kindly reply

  11. #11
    Bronze Member
    Points: 687, Level: 6
    Level completed: 69%, Points required for next Level: 63
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Germany
    Posts
    14
    Points
    687
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,
    I'm still nerved about the bad DLNA and NetTV connection. Sometime it works and the connection is established directly after switching-on the TV and sometime I have to restart the TV to obtain a connection to the servers. Don't know what it depends from, but it doesn't cause from my Ethernet network at home. It works sufficiently.

  12. #12
    New Member
    Points: 864, Level: 7
    Level completed: 57%, Points required for next Level: 86
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Deutschland
    Posts
    6
    Points
    864
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Posted by Joerg: ". NetTV connection ... Sometime it works and the connection is established immediately after switching on the TV and at some point I need to start the new TV to get a connection to the servers."

    This behavior NeTVkann I confirm. Also applies to the EPG. At the compound, it can not lie, DSL 16000.

    Translated with Google.

  13. #13
    New Member
    Points: 685, Level: 6
    Level completed: 68%, Points required for next Level: 65
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Germany
    Posts
    5
    Points
    685
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Please give me the basic Functionality

    TV: 40pfl5806/K02 FW: Q5551_0.14.95.0

    I have one very simple request to Philips, please give me at least some basic funtions to use in this Tv.

    1: I cant sort the Satellite channel list.
    Let me know how can I find a channell xxx in the list of 1500 channels? Or how can I Bypass the scrambled ones?
    2: I cant fast forward the video while playing from USB.
    Just imagine if you are in middle of a 2 hours movie/video and back button is accidently pressed. Then almost watch that again becuase you can only forward it in seconds steps.


    These are just basic problems which I am facing and ofcourse I am not the first one who is complaining about this. There are many more problems which I can mention here relating to Net Tv, or say User interface etc. etc. etc.
    But the best bet would be to say "Dont buy TV from Philips in the future"

  14. #14
    New Member
    Points: 1,177, Level: 9
    Level completed: 14%, Points required for next Level: 173
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Posts
    8
    Points
    1,177
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Fixes in this release:

    Q5551_0.14.95.0 (Date published: 2012-02-01)
    • Added an option to disable the deletion of channels in background install. (Only applicable to Kmodels)
    • Teletext is not working on ZIGGO channel. (Only applicable to country, Netherlands)
    • Movie stops by itself when you watch a rented movie from an online video store.
    • Unable to activate MHEG (with the red button) on a MHEG channel.
    • Ambilight flashes intermittently. (Only applicable to 7000 series)



    Beside the reported fixes, is there anything else done with the stability? I've never upgraded to 0.14.93.0 (lucky me, by the way, does the first 0 mean a pre-release version?) after reading all the complains in the thread about this version.

    I've noticed the release notes are far from complete. Is there any advise? At the moment the TV is running on 0.14.84.0. With all the negative experiences with the .93 version I'm not sure if it is advisable to upgrade to .95

  15. #15
    New Member
    Points: 709, Level: 6
    Level completed: 80%, Points required for next Level: 41
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Muraz Switzerland
    Posts
    1
    Points
    709
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    I agree with Pjotr123:

    i'm stuck on version 14.84, because i don't want to take the risk to have a TV which works less than today...

    Philips, i think you have to change something with the quality of your work and the support you gave to your customer: in this forum you look like a ghost !

    Wait, hope and see are the only solution for us. Praying can be a way too...

    Anyway, thanks to everybody who helped in this forum.

    Best regards to them.

    pht

Page 1 of 5 123 ... LastLast

Similar Topics

  1. Your experiences with FW v0.14.95.0 for 8000, 9000 and 21:9 series (2011 models)
    By Philips - Thomas in forum TV: Software 2011 models
    Replies: 141
    Last Post: 03-05-2012, 06:33 AM
  2. Replies: 204
    Last Post: 02-22-2012, 01:50 PM
  3. Replies: 196
    Last Post: 01-16-2012, 08:18 PM
  4. Replies: 32
    Last Post: 10-21-2011, 05:10 PM
  5. Replies: 70
    Last Post: 09-15-2011, 02:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •