Page 1 of 4 123 ... LastLast
Results 1 to 15 of 47

Topic: NetTV Problem

  1. #1
    New Member
    Points: 1,966, Level: 12
    Level completed: 39%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Location
    Deutschland (Chemnitz)
    Posts
    7
    Points
    1,966
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs down NetTV Problem

    Hallo Philips

    Philips 40PFL7605, bis jetzt funktioniert alles außer Net tv und seinen Nebenwirkungen. Nach ein paar Minuten erscheint auf dem Bildschirm eine graue Schicht, als wäre eine dunkle Folie auf dem Bildschirm, und geht nicht mehr weg, gestern Abend war sie sogar Grün. FB funktioniert auch nicht mehr, außer dem Ein-/Ausknöpfchen. Bin ratlos!

    Ich bitte um Fehlerbehebung!

    MfG,
    Philipswalther

  2. #2
    Diamond Member
    Points: 61,502, Level: 76
    Level completed: 91%, Points required for next Level: 148
    Overall activity: 72.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,360
    Points
    61,502
    Level
    76
    Thanks
    185
    Thanked 230 Times in 207 Posts
    Rep Power
    11
    Hi,

    you need to write in English...

    Toengel@Alex

  3. #3
    New Member
    Points: 1,966, Level: 12
    Level completed: 39%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Location
    Deutschland (Chemnitz)
    Posts
    7
    Points
    1,966
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    you no English

  4. #4
    New Member
    Points: 1,966, Level: 12
    Level completed: 39%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Location
    Deutschland (Chemnitz)
    Posts
    7
    Points
    1,966
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello,
    Philips 40PFL7065, everything works fine except NetTV. After a few minutes using NetTV a grey layers appears on the screen. It looks like a dark plastic film on the screen and it won´t disappear. Yesterday evening it was green instead of grey! The remote controll don´t work if that happens, only the power off/on button.

  5. #5
    Gold Member
    Points: 5,871, Level: 22
    Level completed: 65%, Points required for next Level: 179
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second ClassOverdriveNew Achievement!5000 Experience Points

    Join Date
    Dec 2010
    Location
    Munich, Germany
    Posts
    251
    Points
    5,871
    Level
    22
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    5
    Hi,

    I've mentioned this already at the support holine by phone. The comment was, this only happes in combination with LAN (by wire).

    Desipite of this comment I've this problem with Wi-Fi on my 40pfl7605 with the 140.025 SW too. There are a lot of teething troubles on NetTv. Although philips seem to be very rare at the forum they hopefully work on the software problems.

    Regards
    bta

  6. #6
    Bronze Member
    Points: 1,881, Level: 12
    Level completed: 11%, Points required for next Level: 269
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2010
    Posts
    26
    Points
    1,881
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello.

    This seems to be set specific as nobody else has a complaint like this.
    Better contact Philips Service as long as the set is still in warranty?

  7. #7
    Bronze Member
    Points: 1,761, Level: 11
    Level completed: 71%, Points required for next Level: 89
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2010
    Posts
    49
    Points
    1,761
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Please give us back the old NetTV, taht one was always up and always worked. The new one really sucks, is often not reachable and especially it's very very sloooow and can't be trusted. One wrong choice and your on trouble.

  8. #8
    New Member
    Points: 1,559, Level: 11
    Level completed: 3%, Points required for next Level: 291
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Posts
    5
    Points
    1,559
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello,

    Please speed up the NETTV as indeed it's very slow.
    I found the old APP GALLERY more user-friendly:
    - can you add some more app's per screen/page in the APP GALLERY, now only 4 apps are shown per screen.
    - it's not possible to try out an app from the APP GALLERY, you have to add it to your favourites first.
    - when you add an app to the favourites, the screen is switched and the favourites screen is shown. This is very annoying when you want to add more than one app.

  9. #9
    Bronze Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 3.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2010
    Location
    Italy
    Posts
    29
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Net TV issue

    Hello,

    I have the same issue with my Philips 40PFL7605H/12. Everything works fine except NetTV. After a few minutes using NetTV a grey or pink semi-transparent layer appears on the screen. I am not able to see the on screen information anymore, therefore the remote-control becomes useless and I can only turn off/on the TV.

    I have this issue with both wireless and wired connection.

    The recomendation I have received from the phone assistance is to call the local technical support to let them test the TV in their labs.

  10. #10
    Gold Member
    Points: 5,871, Level: 22
    Level completed: 65%, Points required for next Level: 179
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second ClassOverdriveNew Achievement!5000 Experience Points

    Join Date
    Dec 2010
    Location
    Munich, Germany
    Posts
    251
    Points
    5,871
    Level
    22
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    5
    Quote Originally Posted by gramir View Post
    ...After a few minutes using NetTV a grey or pink semi-transparent layer appears on the screen. I am not able to see the on screen information anymore, therefore the remote-control becomes useless and I can only turn off/on the TV.
    Hi,

    today I've had this problem with my 40PFL7605H/12 (FW 140.27) again. After watching NetTV over approx. 30 minutes a pink semi-transparent layer apperas as I go back to normal tv mode by the browser button. The only thing that helps ws to switch the tv off and on again.

    regards
    bta

  11. #11
    Silver Member
    Points: 2,665, Level: 14
    Level completed: 72%, Points required for next Level: 85
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Location
    Istanbul
    Posts
    192
    Points
    2,665
    Level
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    5
    Hi BTA,

    I have exactly the same problem. I just got it a few days ago.
    Would you please check if you have same grey transparent layer seems to appear when you turn on your TV when showing Philips logo(it appears normal bright white after few seconds.
    Do you use cable and wifi together? (This may cause it.) So I will try either connection.
    Another thing; Does it happen only in NETTV mode? I didn't notice when TV actually go semi transparent layer.
    Do you ask any professional help from Philips at all?
    If you did what did they say?
    I hope you are there to answer my questions. tolgaakcan@hotmail.com is my private. I am after that issue I might need a help..

  12. #12
    Silver Member
    Points: 2,665, Level: 14
    Level completed: 72%, Points required for next Level: 85
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Location
    Istanbul
    Posts
    192
    Points
    2,665
    Level
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    5
    Quote Originally Posted by Philipswalther View Post
    Hello,
    Philips 40PFL7065, everything works fine except NetTV. After a few minutes using NetTV a grey layers appears on the screen. It looks like a dark plastic film on the screen and it won´t disappear. Yesterday evening it was green instead of grey! The remote controll don´t work if that happens, only the power off/on button.
    What happend? did you sort the problem out? Or you still have to put up with it.

  13. #13
    Moderator
    Points: 100,326, Level: 98
    Level completed: 64%, Points required for next Level: 724
    Overall activity: 8.0%
    Achievements:
    Recommendation First ClassTagger First Class50000 Experience PointsNew Achievement!Veteran
    Philips's Avatar
    Join Date
    May 2010
    Location
    Belgium
    Posts
    865
    Points
    100,326
    Level
    98
    Thanks
    6
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Update 4-FEB-'11: This "semitransparent layer" issue has been reported to development. They are currently investigating it. As soon there is progress, we will let you know here.
    Forum Mod

  14. #14
    Diamond Member
    Points: 61,502, Level: 76
    Level completed: 91%, Points required for next Level: 148
    Overall activity: 72.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,360
    Points
    61,502
    Level
    76
    Thanks
    185
    Thanked 230 Times in 207 Posts
    Rep Power
    11
    Hi,

    @Philips

    in this post (http://www.supportforum.philips.com/...ull=1#post2845) a possible reason (linux problem with opera) was mentioned. Maybe it is a good start for your development department.

    Toengel@Alex

  15. #15
    Silver Member
    Points: 2,665, Level: 14
    Level completed: 72%, Points required for next Level: 85
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Location
    Istanbul
    Posts
    192
    Points
    2,665
    Level
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    5
    Hi, i hope this will be sorted our soon. It is quite frustrating..

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •