Results 1 to 8 of 8
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 697, Level: 6
    Level completed: 74%, Points required for next Level: 53
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Posts
    1
    Points
    697
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Sound drops when switching hdmi devices

    Hello,

    Tv: 32pfl7404h
    Hdmi devices: humax 5050c (decoder), xbox (game console) and hd dune max (movie player).

    Problem: when switching between the hdmi devices, the sound drops. You have to reboot the active device for that moment to get sound back on he tv.

    I tried other hdmi cables and installed the latest firmware q5481-0.26.78.0. but no luck there.

    Please help!

  2. #2
    Moderator
    Points: 17,333, Level: 40
    Level completed: 11%, Points required for next Level: 717
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,747
    Points
    17,333
    Level
    40
    Thanks
    2
    Thanked 37 Times in 34 Posts
    Rep Power
    10
    Hi

    we are looking into this and i will come back to you as soon as i hear anything.

    Regards
    Thomas

  3. #3
    New Member
    Points: 470, Level: 5
    Level completed: 20%, Points required for next Level: 80
    Overall activity: 80.0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Sarajevo/Bosnia
    Posts
    1
    Points
    470
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello guys,

    I have the same problem. I have 40PFL8664H TV, and latest firmware q5481-0.26.78.0. When changing between hdmi connected devices i loose sound totaly. Has there been any solution on this?

    Best regards!

  4. #4
    New Member
    Points: 465, Level: 5
    Level completed: 15%, Points required for next Level: 85
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Sofia/Bulgaria
    Posts
    2
    Points
    465
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Thomas View Post
    Hi

    we are looking into this and i will come back to you as soon as i hear anything.

    Regards
    Thomas
    Hi Thomas,
    Any updates on this subject? I have the same problem and there isn't any solution anywhere out there for it.
    I called the local Philips service store and they quoted EUR 60+ for a repair. I doubt my TV is broken though, as the sound comes back from time to time. During the rest of the time I just use external sound system connected through the headphone jack. It is pain in the neck to turn on/off external devices everytime I want to watch TV.

    Thanks,
    Stan

  5. #5
    Gold Member
    Points: 1,885, Level: 12
    Level completed: 12%, Points required for next Level: 265
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Germany
    Posts
    276
    Points
    1,885
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    hey stancho, i had a costumer lately with the same issue, he told me that somewhere in the www somebody was able to downgrade and reupgrade and then it was solved but that did not work for him, seems this only works for sets 7000 series and further, my costumer had an 5604...
    on this 5604 we had to arrange a repair

  6. #6
    New Member
    Points: 465, Level: 5
    Level completed: 15%, Points required for next Level: 85
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Location
    Sofia/Bulgaria
    Posts
    2
    Points
    465
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Mine is 5406...
    But if this qualifies as a software issue, I reckon Philips should just release an update of the firmware, right?
    I have to say again, I don't believe my TV has a faulty parts or anything like that. The sound comes and goes like a high tide

    Cheers,
    Stan

  7. #7
    Bronze Member
    Points: 466, Level: 5
    Level completed: 16%, Points required for next Level: 84
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    May 2012
    Posts
    20
    Points
    466
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi there. Are we still don't have any updates on this yet?

  8. #8
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by stancho View Post
    Mine is 5406...
    But if this qualifies as a software issue, I reckon Philips should just release an update of the firmware, right?
    I have to say again, I don't believe my TV has a faulty parts or anything like that. The sound comes and goes like a high tide

    Cheers,
    Stan
    Can you please confirm your software version?and when did you update your TV last? I can see your model for an software update 20. April. 2012 (version TPM62E_2.24).

    Benedickte
    Forum Mod

Similar Topics

  1. HDMI ports don´t recognize devices
    By Ivanspain in forum TV: Connectivity
    Replies: 10
    Last Post: 02-10-2012, 05:20 PM
  2. Audio problem when switching on HDMI interfaces
    By CronoS in forum TV: Software 2010 models
    Replies: 41
    Last Post: 01-11-2012, 10:06 AM
  3. Connection drops
    By rockstar in forum Apps: MyRemote App (for iOS)
    Replies: 4
    Last Post: 12-03-2011, 10:24 PM
  4. Replies: 4
    Last Post: 04-26-2011, 10:51 AM
  5. Replies: 3
    Last Post: 04-02-2011, 11:45 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •