Results 1 to 8 of 8
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 681, Level: 6
    Level completed: 66%, Points required for next Level: 69
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Scotland
    Posts
    3
    Points
    681
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy BDP5200 and wi-fi

    I can't connect to my Livebox router wirelessly. The player says it doesn't like my WEP key which is correct. No other problems with other stuff connecting to the router and my isp is stumped. Any ideas please?

  2. #2
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    620
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Hi,

    have you sent a message to thew Philips Forum Mod in order to collect a feedback from the R&D Philips team?

    Regards

  3. #3
    New Member
    Points: 681, Level: 6
    Level completed: 66%, Points required for next Level: 69
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Scotland
    Posts
    3
    Points
    681
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Nettle View Post
    Hi,

    have you sent a message to thew Philips Forum Mod in order to collect a feedback from the R&D Philips team?

    Regards
    No, this is all new to me, I'll try that thanks!

  4. #4
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    620
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Let me know.

    regards

  5. #5
    New Member
    Points: 681, Level: 6
    Level completed: 66%, Points required for next Level: 69
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Scotland
    Posts
    3
    Points
    681
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, sorry to be foolish, but I don't know where to find the Forum Mod - I've tried searching but I'm stumped! Could you point me in the right direction please?! Thanks.

  6. #6
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    620
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Above on the main forum page you can find the label "Contact", "Member List".

    You can order the contacts by "number of posts", the first 10 users (greatest numbers of posts) are 4-5 Philips Mods at least.

    Click on the name and you could send a message to them

    Regards

  7. #7
    New Member
    Points: 1,363, Level: 10
    Level completed: 7%, Points required for next Level: 187
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    5
    Points
    1,363
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by KMcIntosh View Post
    I can't connect to my Livebox router wirelessly. The player says it doesn't like my WEP key which is correct. No other problems with other stuff connecting to the router and my isp is stumped. Any ideas please?
    Hi, in your Livebox Wi-Fi setting menu, did you set WPA+WEP or WEP only? refer to this link

    Try changing to "WEP" only or "WPA or WEP". Otherwise, WPA only.

  8. #8
    Bronze Member
    Points: 646, Level: 6
    Level completed: 48%, Points required for next Level: 104
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Location
    PARIS, FRANCE
    Posts
    13
    Points
    646
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    personnally, I would switched to WPA.

    but maybe it is a case sentitive issue.
    change your wep key to make sure : put a simple one such as a succession of 101010 (etc) and try again
    let us know.

Similar Topics

  1. WI-FI MediaConnect Error
    By CJS67 in forum TV: Streaming & Network
    Replies: 7
    Last Post: 12-23-2011, 12:28 PM
  2. Wi-Fi Media Connect Help
    By CTina94 in forum TV: Streaming & Network
    Replies: 1
    Last Post: 11-12-2011, 12:25 AM
  3. BDP5200/12 V1.31 = Wi-Fi broken
    By fry1206 in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 4
    Last Post: 10-24-2011, 09:36 AM
  4. Best in Class Hi-Fi…with Wi-Fi
    By Philips - Gary in forum Sound: News
    Replies: 0
    Last Post: 07-07-2011, 01:07 PM
  5. Best in Class Hi-Fi…with Wi-Fi
    By Philips - Gary in forum Sound: Mini/Micro Audio System Product Support
    Replies: 0
    Last Post: 07-07-2011, 01:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •