Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 704, Level: 6
    Level completed: 77%, Points required for next Level: 46
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Germany
    Posts
    2
    Points
    704
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy 40PFL9704 and MyRemote: issues

    Hi

    My eq is a 40PFL9704 with the latest Firmware. The MyRemote Android App works ok but the SimplyShare Portion does not work:
    I can choose DLNA provider like my synology nas but it cannot find the TV as a render device.
    It just does an infinite search.

    whats wrong?

    regards,
    gehrts

  2. #2
    Diamond Member
    Points: 52,948, Level: 71
    Level completed: 27%, Points required for next Level: 1,102
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,079
    Points
    52,948
    Level
    71
    Thanks
    160
    Thanked 181 Times in 162 Posts
    Rep Power
    11
    Hi,

    two things:

    - be sure you have the latest firmware installed (26.78)
    - your TV is a 2009 TV and on 2009 devices only DLNA 1.0 is supported (compared with 1.5 on 2010+)

    However, the app should find your TV - but maybe your router is blocking the DLNA ports...

    Toengel@Alex

  3. #3
    New Member
    Points: 704, Level: 6
    Level completed: 77%, Points required for next Level: 46
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Germany
    Posts
    2
    Points
    704
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Toengel View Post
    - be sure you have the latest firmware installed (26.78)
    Toengel@Alex
    it is the latest. The TV says Q5492-0.26.78.0

    Quote Originally Posted by Toengel View Post
    - your TV is a 2009 TV and on 2009 devices only DLNA 1.0 is supported (compared with 1.5 on 2010+)
    However, the app should find your TV - but maybe your router is blocking the DLNA ports...
    Toengel@Alex
    I also have a AVM repeater with an audio render output. This device is found by SimplyShare.
    There is no firewall or router on that net. It's all on the same subnet.

    Does anyone know if Philips is releasing new firmware version for this TV?

Similar Topics

  1. Again MKV issues
    By Andrea Della Patria in forum TV: Streaming & Network
    Replies: 12
    Last Post: 01-28-2012, 01:58 AM
  2. np3500 issues
    By rtw2001 in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 8
    Last Post: 01-06-2012, 03:00 PM
  3. Set top box Motorola 1963 with Remote Control 40Pfl9704
    By silphatster in forum TV: User Interface
    Replies: 3
    Last Post: 12-09-2011, 12:39 PM
  4. HTS5591 issues
    By Daxziz in forum Blu-ray: HTS Series
    Replies: 6
    Last Post: 12-06-2011, 05:23 PM
  5. 58PFL9956 issues
    By marcelnl1 in forum TV: User Interface
    Replies: 0
    Last Post: 10-02-2011, 07:58 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •