Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 677, Level: 6
    Level completed: 64%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Pa
    Posts
    1
    Points
    677
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    GoGear Connet 3 problems

    I'm so upset about this situation and I hope someone can help me. For Valentines Day my husband bought me a Philips Go Gear Connect 3 mp3 player (S/N JFC1148023671). I've spent most of the day either with tech support or by myself trying to figure out why it's not syncing with Songbird.

    When I plug the mp3 player in my computer I get this message on songbird "Songbird has detected "Philips GoGear Connect", but no storage is available at the moment. To enable access, select "Mass storage mode", "USB Drive" or similar option on your device." Tech support told me to uninstall Songbird, reinstall it and restore my settings by clicking on "repair my Philips device". This didn't fix my problem either.

    Honestly I'm at my wits end and I'm ready to return this mp3 player and exchange it for a different one that's not made by Philips.

    Thank you for any help or advice. - Melissa G.

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    There could be a few causes:
    1) Firmware issue
    2) Muse3 Driver not installed

    1) Could you advise which firmware you are using? You can go settings > information. You can try upgrading the firmware to see if this is solves... Songbird > tab on your device on the left pane > select tools > check for upgrade player

    2) The normal diagnostic steps should go one by one through these:
    a) Press reset button on the side before plugging in Songbird. Try again, if not works > try next step
    b) Go to settings > Factory settings to restore the settings. Try again, if not works > try next step
    c) Go to Songbird, try format your device. Plug in your player to PC with Songbird started> tab on your device on the left pane > select tools > format. if this does not work either, you hv to do repair...
    d) Repair. which you have already tried...

    if all these dont work, guess you really hv to return your player...

Similar Topics

  1. Gogear SA3MUS16 DEAD!!!
    By gemelo in forum Sound: GoGear SA3-series (2011)
    Replies: 22
    Last Post: 10-21-2012, 01:45 PM
  2. GoGear Connect 3 Launching soon!
    By Philips - Cassandra in forum Sound: News
    Replies: 12
    Last Post: 08-19-2012, 09:26 AM
  3. SimplyShare & GoGear Connect 3
    By Kevin L in forum Apps: SimplyShare App (for Android)
    Replies: 1
    Last Post: 12-27-2011, 11:04 AM
  4. GoGear Muse and songbird not working together
    By callum929 in forum Sound: GoGear SA3-series (2011)
    Replies: 3
    Last Post: 11-19-2011, 01:59 PM
  5. Philips GoGear Muse 3rd Generation
    By Philips - Gary in forum Sound: GoGear SA3-series (2011)
    Replies: 2
    Last Post: 07-26-2011, 09:42 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •