Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 649, Level: 6
    Level completed: 50%, Points required for next Level: 101
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Posts
    2
    Points
    649
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    EPG time doesn't work

    On my 47/7606 the epg-time is never right - when switched to automatic, it's one hour ahead, when set manually, it's one hour behind. USB-Recording is impossible this way - how can I fix it?

    Thanks in advance,

    Jan

  2. #2
    Moderator
    Points: 16,203, Level: 38
    Level completed: 70%, Points required for next Level: 247
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,633
    Points
    16,203
    Level
    38
    Thanks
    2
    Thanked 29 Times in 28 Posts
    Rep Power
    10
    Hi Jan

    which FW do you use?
    Which Receiption do you have?
    What operator do you use?
    Which Country do you live...
    Which Settings did you set on Channel installation?

    We need more Information to be able to help you!

    Thomas
    Forum Mod

  3. #3
    New Member
    Points: 649, Level: 6
    Level completed: 50%, Points required for next Level: 101
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Posts
    2
    Points
    649
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello,

    I use the latest fw, I downloaded it before I wrote my message here, but it did not fix the problem. I receive via DVB-S2 directly on the tv-set with the built-in receiver. I live in Germany. The channels were found automatically by the tv and sorted by hand. I just use german channels. The time on the tv set is right, even when set to "automatic", but the EPG always shows the wrong time, no matter if I chose EPG by net or EPG by tv station.

    Thanks in advance,

    Jan

  4. #4
    Moderator
    Points: 16,203, Level: 38
    Level completed: 70%, Points required for next Level: 247
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,633
    Points
    16,203
    Level
    38
    Thanks
    2
    Thanked 29 Times in 28 Posts
    Rep Power
    10
    Hi

    please get in contact with your local Call Center:
    www.philips.com/contact

    Regards
    Thomas
    Forum Mod

Similar Topics

  1. BUG: "Back" doesn't work at IP-EPG
    By bta in forum Smart TV: IP-EPG Program Guide
    Replies: 60
    Last Post: 01-05-2013, 03:14 PM
  2. NetTV doesn't work
    By jerome in forum Smart TV: Software
    Replies: 2
    Last Post: 01-04-2012, 01:19 PM
  3. Replies: 36
    Last Post: 12-29-2011, 06:52 AM
  4. MyRemote still doesn't work with BDP8000
    By cwartner in forum Apps: MyRemote App (for iOS)
    Replies: 1
    Last Post: 10-30-2011, 12:58 PM
  5. IP-EPG doesn't work anymore (after working more than one year)
    By ahasver in forum Smart TV: IP-EPG Program Guide
    Replies: 48
    Last Post: 03-16-2011, 08:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •