Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 670, Level: 6
    Level completed: 60%, Points required for next Level: 80
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Rome
    Posts
    1
    Points
    670
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    unable to play video on gogear ARIAZ

    Hi, i just bought a Philips Gogear Ariaz Sa3ara08k . Unfortunately any video with different parameters I load are not played : it says video format not supported.. any input how to convert my video to be played with my new player?

  2. #2
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    But which formats are you trying to play back? These are the ones supported:


    • MJPEG (.mp4): 320 x 240, 30 cps, 4Mbps
    • WMV9: 320 x 240, 30 fps, 512 kbp

    To convert them dowload a converter tool...

  3. #3
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. SA3VBE04 (GoGear Vibe 4GB) - Philips SongBird Video Covert on Linux
    By CarlWalters in forum Sound: GoGear SA3-series (2011)
    Replies: 6
    Last Post: 12-03-2012, 08:30 AM
  2. GoGear Vibe 4GB - Problem with no sound in video files | Encoder Settings
    By ZeroLiberator in forum Sound: GoGear SA2-series (2010)
    Replies: 2
    Last Post: 11-22-2011, 08:38 AM
  3. Unable to play Harry potter Half blood prince on BDP7500
    By nemmanon in forum Blu-ray: BDP7000 Series
    Replies: 21
    Last Post: 08-17-2011, 01:06 PM
  4. Computer don't see device (Philips GoGear Ariaz, SA2ARA04K/97)
    By Cuzz in forum Sound: GoGear SA2-series (2010)
    Replies: 6
    Last Post: 08-10-2011, 12:21 PM
  5. Unable to play .mkv files on BDP5100
    By eyolf2006 in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 8
    Last Post: 04-06-2011, 06:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •