Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 650, Level: 6
    Level completed: 50%, Points required for next Level: 100
    Overall activity: 0%
    Achievements:
    3 months registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    St. Petersburg
    Posts
    1
    Points
    650
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Problem with Philips GoGear S011104S/02 4 Gb

    Good time of day. I flew firmware on the player. As a result, when you connect to your computer, it starts to boot, but after saying "Phillips" starts to continually reboot. Tell me, is it possible to connect it to your computer and flash? In the system mode or anything like that. Thanks in advance.

  2. #2
    Moderator
    Points: 4,962, Level: 20
    Level completed: 78%, Points required for next Level: 88
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,334
    Points
    4,962
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. philips gogear SA3SDV/02 problem with videos
    By darkhyatt in forum Sound: GoGear SA3-series (2011)
    Replies: 2
    Last Post: 08-27-2015, 01:05 PM
  2. Shuffling music GoGear vibe (SA2VBE16K/02)
    By technotobe in forum Sound: GoGear SA2-series (2010)
    Replies: 36
    Last Post: 02-27-2012, 10:48 PM
  3. Gogear Opus-SA1OPS08K/02.- 8GB Fullsound
    By Mercury in forum Sound: GoGear SA1-series (2009)
    Replies: 6
    Last Post: 11-22-2011, 08:30 AM
  4. Movie stop after about 1.5 GB datastream
    By Mark in forum TV Forum
    Replies: 11
    Last Post: 09-18-2011, 07:54 PM
  5. GoGear Muse - SA3MUS16S : Problem order track
    By lbn in forum Sound: GoGear SA3-series (2011)
    Replies: 5
    Last Post: 09-14-2011, 09:06 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •