Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 696, Level: 6
    Level completed: 73%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    3
    Points
    696
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy problems with video playback

    like the title says is having problems with Video playback with my
    Philips GoGear MP3 video player SA060308RA 8 GB* with FullSound™

    its updated to Firmware 1.21.0

    the videos either dont load ,hang or freeze and I have to press the reset button to turn off player

    but sometimes they play fine its a bit hit and miss

  2. #2
    Moderator
    Points: 3,802, Level: 17
    Level completed: 88%, Points required for next Level: 48
    Overall activity: 20.0%
    Achievements:
    Tagger Second Class1000 Experience PointsNew Achievement!Veteran
    Philips - Andrea's Avatar
    Join Date
    Jul 2011
    Posts
    169
    Points
    3,802
    Level
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    10
    Hi Gelyvin,

    Are you able to find the model number of the player- this will be on the label on the bottom or side of the player. With this information I can try to help you

    Thank you,

    Andrea
    Forum Mod

  3. #3
    New Member
    Points: 696, Level: 6
    Level completed: 73%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    3
    Points
    696
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    the model number is SA060308RA/02

  4. #4
    Bronze Member
    Points: 1,423, Level: 10
    Level completed: 37%, Points required for next Level: 127
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    36
    Points
    1,423
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    the video plays fine on ur computer?
    there maybe some codec issue... n maybe you can try downgrading the resolution of your video n put it into ur player again

  5. #5
    New Member
    Points: 696, Level: 6
    Level completed: 73%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Posts
    3
    Points
    696
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    its ok i have sorted it out now thx

  6. #6
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. during video playback from USB HDD remote control refused to work
    By davidez in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 7
    Last Post: 02-15-2012, 05:13 PM
  2. Problems with media playback thru LAN - HTS9140
    By lesserato in forum Blu-ray: HTS Series
    Replies: 1
    Last Post: 11-07-2011, 10:35 AM
  3. Tips for video store playback
    By Philips - Remko in forum Blu-ray: News
    Replies: 2
    Last Post: 10-31-2011, 07:24 AM
  4. BDP7500SL/12 DVD playback problems
    By SMR in forum Blu-ray: BDP7000 Series
    Replies: 7
    Last Post: 08-10-2011, 07:03 AM
  5. BDP5100/05 - video playback
    By bertrandh in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 7
    Last Post: 05-13-2011, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •