Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 650, Level: 6
    Level completed: 50%, Points required for next Level: 100
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Netherlands
    Posts
    2
    Points
    650
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Battery doesn't charge!

    I just bought the GoGear Ariaz MP4-player SA3ARA04 (K/02). I managed to put music files on it, but the player doesn't seem to charge on my PC (using the USB-cable). The display on the player however mentiones that it actually IS charging. But the Ariaz-icon on my PC-screen keeps on mentioning that battery charge is 0%...
    A reset didn't help either. What might be the cause and how can I get it charged?

  2. #2
    New Member
    Points: 650, Level: 6
    Level completed: 50%, Points required for next Level: 100
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Netherlands
    Posts
    2
    Points
    650
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Problem is solved. Although the icon displayed "charge 0%" all the time, the player appeared to be charged nevertheless...!

  3. #3
    Administrator
    Points: 12,089, Level: 33
    Level completed: 20%, Points required for next Level: 561
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    4,689
    Points
    12,089
    Level
    33
    Thanks
    10
    Thanked 49 Times in 49 Posts
    Rep Power
    10
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Muse2: Power off, charge, player forget last played track
    By Caveman in forum Sound: GoGear SA2-series (2010)
    Replies: 0
    Last Post: 02-06-2012, 09:18 PM
  2. Battery not charging
    By zaentzpantz in forum Sound: GoGear SA2-series (2010)
    Replies: 3
    Last Post: 02-01-2012, 04:57 PM
  3. DS3000 do not charge my itouch any more after upgrade to IOS5.01
    By ericha in forum Sound: DS1000- and DS3000-series
    Replies: 1
    Last Post: 01-31-2012, 10:07 AM
  4. [SA3MUS16S/02] charge trouble
    By adam01 in forum Sound: GoGear SA3-series (2011)
    Replies: 4
    Last Post: 11-28-2011, 07:27 PM
  5. How to extend your battery life
    By Philips - Gary in forum Sound: MP3/MP4 Product Support
    Replies: 0
    Last Post: 07-07-2011, 10:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •