Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 641, Level: 6
    Level completed: 46%, Points required for next Level: 109
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Posts
    4
    Points
    641
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    42PFL5405H/12 PC to HDMI no analog Audio

    Hi,

    I'm trying to connect my TV to my PC through HDMI with analog audio. Everything is connected as suggested by the manual but I still get no sound. I tested the sound with a VGA connection and analog audio, everything worked as expected. My setup is a DVI-to-HDMI connector connected with an HDMI cable to the TV and an analog audio cable connected from the headphone connector of the PC to the AUDIO IN DVI/PC of the TV. I already had this problem and last time forgot to turn off the audio output of the graphics card. This time it is already off but I still get no sound.

    Any suggestions? Is there a way to see if the audio out on the HDMI cable is actualy mute?

    Thanks in advance

  2. #2
    Moderator
    Points: 17,624, Level: 40
    Level completed: 47%, Points required for next Level: 426
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,765
    Points
    17,624
    Level
    40
    Thanks
    2
    Thanked 39 Times in 36 Posts
    Rep Power
    10
    Hi

    what Graphic Card is installed on the PC?
    (For some PC's you can disable HDMI audio directly in the Bios Settings)

    Regards
    Thomas

  3. #3
    New Member
    Points: 641, Level: 6
    Level completed: 46%, Points required for next Level: 109
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Posts
    4
    Points
    641
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Thomas View Post
    what Graphic Card is installed on the PC?
    Hi

    it's a GeForce 260 GTX from XFX. I have the latest driver (295.73) from Nvidia. XFX did not supply customized drivers. My TVs firmware is also the latest (000.140.046.000).

    It's not an onboard card so changing BIOS setting should not change anything (if there is such an option).

    Greets
    -- Cristian

  4. #4
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    158
    Thanked 175 Times in 156 Posts
    Rep Power
    10
    Hi,

    did you test if the sound of your PC is really hearable on the headphone out jack of your soundcard? Maybe there is the problem.

    Toengel@Alex

  5. #5
    New Member
    Points: 641, Level: 6
    Level completed: 46%, Points required for next Level: 109
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Posts
    4
    Points
    641
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Toengel View Post
    did you test if the sound of your PC is really hearable on the headphone out jack of your soundcard?
    Hi

    yes I combined the VGA output of my laptop with the audio output of the PC I want to connect. No sound problem.

    -- Cristian

  6. #6
    New Member
    Points: 641, Level: 6
    Level completed: 46%, Points required for next Level: 109
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Posts
    4
    Points
    641
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    I was able to resolve my issue by acquiring a SPDIF cable to loop the sound of my mainboard through the graphic card. This solution works fine but needs support by the sound device and an extra cable which I had trouble to come by.

    I did some testing and was not able to get the sound working with my original setup. My testing suggests that the audio output is not mute even when set to 'turn off audio'. After a reboot the audio is send through the hdmi cable even if the audio is turned off. After reapplying the setting no audio can be heard but the TV set still does not use the analogue source, even if the connection is reinitialized by pulling the cable or switching the TV off and on.

    Greetings
    -- Cristian

Similar Topics

  1. BDP9600 Analog Audio SW bugs - new firmware
    By jovain in forum Blu-ray: BDP9000 Series
    Replies: 98
    Last Post: 03-22-2013, 12:17 PM
  2. Lossless audio NOT over analog outputs ?
    By maumau in forum Blu-ray: BDP8000 Series
    Replies: 1
    Last Post: 02-29-2012, 07:17 PM
  3. 221T1: Analog audio out - how?
    By 240GL in forum TV: Connectivity
    Replies: 1
    Last Post: 01-30-2012, 09:46 AM
  4. Replies: 3
    Last Post: 12-22-2011, 06:27 AM
  5. Replies: 44
    Last Post: 07-23-2011, 08:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •