Page 3 of 8 FirstFirst 12345 ... LastLast
Results 31 to 45 of 114
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #31
    New Member
    Points: 369, Level: 4
    Level completed: 19%, Points required for next Level: 81
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    qatar
    Posts
    1
    Points
    369
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    oh dear,
    this seems to be a common problem in the last months!

    just had the same 2 days ago and about to throw the most expensive airplay speakers because i purchased them from a US online store (apple) and had them shipped to Dubai, but in the time between me and the speakers are living in Qatar now.

    dear philips robot, what to do now? please advise!

    stefwie

  2. #32
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    3
    As written in this thread, Unplugg and plugg back in. If this does not help then you have to check with service...

  3. #33
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    For QATAR, below are the contact:

    Almana & Partners
    P.O Box 49, Doha
    Phone: 974 4422221

    not from the leaflet of Ds9800s, but from my other audio product. maybe you can give it a try.

  4. #34
    New Member
    Points: 331, Level: 3
    Level completed: 81%, Points required for next Level: 19
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    1
    Points
    331
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi everybody from Spain.

    Today I've had the same problem. I've talking to a guy from philips support for and hour and he couldn't help me.
    But, while I was talking to him I was turning the speaker on and off every four or five minutes always with the same result. But suddenly the green light has begun flashing slowly. I have reset the speaker by pressing for five seconds the on-off button and... it works perfectly.
    I haven't done anything else. Be patient because if it has happened to me, I'm sure it will happen to you.
    Oh yes, I've done two things more: screaming to the speakers like I was crazy and threatening them with throwing them from the sixth floor where I live in

  5. #35
    New Member
    Points: 355, Level: 4
    Level completed: 5%, Points required for next Level: 95
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    Tonsberg - Norway
    Posts
    2
    Points
    355
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi
    I'm having the same connectivity problem as everyone else. Red LED flashing, and I'm not able to connect to the wifi.
    Worked fine for aprox 5 months, and all of a sudden, dead!

    What to do?

  6. #36
    New Member
    Points: 355, Level: 4
    Level completed: 5%, Points required for next Level: 95
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Location
    Tonsberg - Norway
    Posts
    2
    Points
    355
    Level
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    ...by the way, I've tried all solutions in the troubleshooting guide, all tips from this forum, but nothing works, just a RED LED flashing...

  7. #37
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Awards:
    Discussion Ender
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Then it is time to contact your local support since it looks like a service intervention is needed

  8. #38
    New Member
    Points: 1,516, Level: 10
    Level completed: 83%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jul 2012
    Posts
    1
    Points
    1,516
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello,
    I have the same problem. So, I have to contact my local support ?

  9. #39
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    yes think so, please contact your local call centre

  10. #40
    New Member
    Points: 323, Level: 3
    Level completed: 73%, Points required for next Level: 27
    Overall activity: 80.0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!
    Torphie's Avatar
    Join Date
    Jul 2012
    Location
    Edinburgh
    Posts
    6
    Points
    323
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Oh dear had my speakers less than a day and this morning it's the dreaded flashing red light which doesn't resolve on unplugging, looks like I'll be heading back to the shop for a refund. You would have thought there would be a factory reset or something...It's hard to fathom whats gone wrong

    Glad I joined the thread though

    Cheers

  11. #41
    New Member
    Points: 306, Level: 3
    Level completed: 56%, Points required for next Level: 44
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    3
    Points
    306
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for warning! Almost buy it.
    Is there any firmware update on the way??

  12. #42
    New Member
    Points: 323, Level: 3
    Level completed: 73%, Points required for next Level: 27
    Overall activity: 80.0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!
    Torphie's Avatar
    Join Date
    Jul 2012
    Location
    Edinburgh
    Posts
    6
    Points
    323
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The most recent firmware was released at the end of March and you can download it from the Philips site. I belive its country specific as well so make sure you visit the correct Philips website to download it.... Latest version: 3.8.88.1000, 2012-03-31

    The shop replaced my speakers and they have passed the 24hr test.....

    Cheers

  13. #43
    New Member
    Points: 306, Level: 3
    Level completed: 56%, Points required for next Level: 44
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    3
    Points
    306
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    24 hours without connectivity problems?

  14. #44
    New Member
    Points: 323, Level: 3
    Level completed: 73%, Points required for next Level: 27
    Overall activity: 80.0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!
    Torphie's Avatar
    Join Date
    Jul 2012
    Location
    Edinburgh
    Posts
    6
    Points
    323
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Tlast pair worked fine but but showed the dreaded red flashing light the morning after I set them up, this pair is still working fine and will hopefully continue to do so, hence the 24hr test.....

  15. #45
    New Member
    Points: 306, Level: 3
    Level completed: 56%, Points required for next Level: 44
    Overall activity: 0%
    Achievements:
    3 months registered250 Experience PointsNew Achievement!

    Join Date
    Jul 2012
    Posts
    3
    Points
    306
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have many doubts... There is no place for compromise

Page 3 of 8 FirstFirst 12345 ... LastLast

Similar Topics

  1. 46pfl9706/t12 sw 014.093 red blinking diode
    By flajor in forum TV: Connectivity
    Replies: 1
    Last Post: 04-24-2012, 06:46 AM
  2. Philips DS 3150 turns off unexpectedly when on bluetooth
    By bradchen in forum Sound: DS1000- and DS3000-series
    Replies: 1
    Last Post: 02-27-2012, 09:12 AM
  3. New ds 3510/37 Owners manual
    By Fhiggins in forum Sound: DS1000- and DS3000-series
    Replies: 1
    Last Post: 01-04-2012, 08:10 AM
  4. Replies: 2
    Last Post: 07-23-2011, 02:14 PM
  5. Blinking red light and fireware upgrade
    By Alex33 in forum TV: Software 2009 models (and older)
    Replies: 2
    Last Post: 06-02-2011, 03:32 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •