Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 114
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #61
    New Member
    Points: 105, Level: 1
    Level completed: 55%, Points required for next Level: 45
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Stockholm
    Posts
    3
    Points
    105
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,
    I have the exact same problem. My speakers used to work fine and until I simply unplugged them from the wall. When I plugged them back in they started flashing green for maybe 3 minutes and then they just bink red repeatedly. Nothing works. Can't even use them plugged in to a device. I really don't feel like bringing them to a store for maintanence, so I really hope there is a quick fix to this. Maybe it's in a PM that keeps coming up?
    Thanks!

  2. #62
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Awards:
    Discussion Ender
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Red blinking as I can see here around is service, if unplugging does not solve the issue then there is no other option.

  3. #63
    New Member
    Points: 113, Level: 1
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Melbourne
    Posts
    1
    Points
    113
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I purchased the DS9800 around 7 months ago and I've started facing the same issue earlier this month. I'm not able to connect to them via Airplay or directly through the MP3-Link (Aux). Interestingly the instruction manual makes no mention of the red blinking LED indicator. I've been researching this carefully and I've tried all the different suggestions without success. Hopefully Philips fixes this quickly.

    It's a shame, I've been telling everyone how great the sound and build quality was.

  4. #64
    New Member
    Points: 105, Level: 1
    Level completed: 55%, Points required for next Level: 45
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Stockholm
    Posts
    3
    Points
    105
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I completely agree with you wfranke.
    It seems like the only solution is to bring the speakers to a retailer for service. Can someone confirm this?
    In that case- do I need to bring both speakers, or is it enough to bring the "master one"?

  5. #65
    New Member
    Points: 151, Level: 2
    Level completed: 1%, Points required for next Level: 99
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Dec 2012
    Location
    South Africa
    Posts
    3
    Points
    151
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the same problem. Can you send me te PM whatever that is, please.

  6. #66
    New Member
    Points: 151, Level: 2
    Level completed: 1%, Points required for next Level: 99
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Dec 2012
    Location
    South Africa
    Posts
    3
    Points
    151
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Poor replies Phillips

    With so many users with the same problem it would help if you we'e helpful. I will post your non replies on Amazon.com for my review for DS9800W where I bought them in May this year, and now has red light. #BrandFail

    Quote Originally Posted by Philips - QK View Post
    Hi schawki,

    Just would like to understand more. Do you still have the proof of purchase with you?

    With thanks & regards,
    Philips Moderation Team

  7. #67
    New Member
    Points: 84, Level: 1
    Level completed: 34%, Points required for next Level: 66
    Overall activity: 20.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    Melbourne, Australia
    Posts
    4
    Points
    84
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi All,
    So it seems my speakers have also come down with a case of the dreaded "flashing red"!

    I have had my speakers since July 2012, and faced many of the dropout issues people have been reporting. Last week, all of a sudden, the speakers started making a "whooshing" sound. I turned off the speakers, and upon restarting, it initially blinked (fast) green over 1.5 minutes, and then turned to slow "red" blinking. I have tried all the different methods suggested by people to restart/reset to no avail. Highly disappointed Philips!!

    I cannot rave enough about the sound quality and the aesthetics of this unit... however, it's just an expensive ornament right now!

    To be honest, although I mainly used the wireless capability... I really would not have cared that the wireless capability broke if I could still use the MP3 audio input .. would have just got an Apple Express to provide the wireless capability!! But because of the stupid "Single Point of Failure" design... all capability is lost! As an engineer, I am highly disappointed by the Philips lead engineer who approved the design of the system.... and Philips Quality Assurance!

    Philips Support - is it possible to obtain a firmware version which just disables the network capability?
    Last edited by SuperK; 12-17-2012 at 07:35 PM.

  8. #68
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Awards:
    Discussion Ender
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    Hi, as already said by Philips and by me and others, Red blinking as I can see here around is service, if unplugging does not solve the issue then there is no other option......

  9. #69
    New Member
    Points: 84, Level: 1
    Level completed: 34%, Points required for next Level: 66
    Overall activity: 20.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    Melbourne, Australia
    Posts
    4
    Points
    84
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for your response Oscar.

    Unfortunately, the root cause for this behaviour has not been identified/presented. Unless the root cause is hardware related, "Service" just sounds like re-flashing the system. If this is the case, it will only be time again before the "red" flashing state is encountered again.

    I would rather the system be re-flashed with a firmware version which simply disables all network capabilities and enables the system just to work as a dumb set of speakers.

    Quote Originally Posted by Oscar View Post
    Hi, as already said by Philips and by me and others, Red blinking as I can see here around is service, if unplugging does not solve the issue then there is no other option......

  10. #70
    New Member
    Points: 105, Level: 1
    Level completed: 55%, Points required for next Level: 45
    Overall activity: 0%
    Achievements:
    31 days registered100 Experience PointsNew Achievement!

    Join Date
    Nov 2012
    Location
    Stockholm
    Posts
    3
    Points
    105
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I am sad to say that since I received no feedback regardning the issue together with the fact that it seems to be a general problem, I have now returned my speakers. I highly agree with everybody that the soundquality and design of the speakers are amazing, but this sort of problem just isn't acceptable. A real pity!
    It also surprised me to hear that there is no solutjion to the red flashing. Instead I was offered money back by the store where I bought them. Now I am a happy owner of a pair of Jamo P404 speakers with a bluetooth adapter that cost way less. These I can recommend to anyone here. Great sound quality and design!

  11. #71
    New Member
    Points: 84, Level: 1
    Level completed: 34%, Points required for next Level: 66
    Overall activity: 20.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    Melbourne, Australia
    Posts
    4
    Points
    84
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    New behaviour experienced today... after the usual fast green blink followed by slow red blink, I turned the system off using the power button, and turned it back on using the power button. This time with the fast green blink, there was a "clickling" sound... (in sync with the light) sounding very much like a relay making and breaking connection! The green blink slowed degraded to a much slower green blink .. still with sound. However, after a couple of minutes, it once again transitioned to slow red blink.

  12. #72
    New Member
    Points: 142, Level: 1
    Level completed: 92%, Points required for next Level: 8
    Overall activity: 3.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Jan 2013
    Location
    Austria
    Posts
    3
    Points
    142
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the same problem as everyone here, the LED is blinking RED from today. My biggest problem though is that I don't have the invoice any more, meaning I guess, no guarantee. I have the speakers and the box and as I have read above, I have to send them to service. Can anyone tell me where do I have to send them in Austria?

  13. #73
    New Member
    Points: 84, Level: 1
    Level completed: 34%, Points required for next Level: 66
    Overall activity: 20.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    Melbourne, Australia
    Posts
    4
    Points
    84
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Update:

    I returned the speakers to Myer in Melbourne. They told me that since it had been over 30days and given it's cost, that they will have to contact Philips and determine whether the speakers should be replaced or repaired.

    The next day, they provided me with a replacement. Thankyou Myer!

    I should have noted the serial number.. however, the original set came in white packaging. The new set is in black packaging. Airplay on these new speakers work flawlessly when I'm using my an IOS5/6 device (iphone and ipad mini). However, constant dropouts when I'm using my MacBook Pro using MacOS 10.7.5 (Lion).

  14. #74
    New Member
    Points: 142, Level: 1
    Level completed: 92%, Points required for next Level: 8
    Overall activity: 3.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Jan 2013
    Location
    Austria
    Posts
    3
    Points
    142
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have called the service today and they told me that without an invoice, I will have to pay the verification of the system. After that, I'll have to pay the repair and the shipping too. The verification itself is around 150 euros in Germany.
    Can anyone tell me what is the actual problem of these systems? What repair costs should I expect? Is it worth it sending them to service? And after repair, how long will they work? Will they die again?

    It's sad to be treated this way with a system that has a 2 years guarantee but which isn't on the market for 2 years, yet without the invoice you are not considered a customer, you're just no one. The forum here shows clearly the system has a faulty and based on the serial number Philips should have asked the customers to ship them back and resolve the problem as cars manufactures do or at least be more prompt and helpful.

  15. #75
    New Member
    Points: 52, Level: 1
    Level completed: 2%, Points required for next Level: 98
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2013
    Location
    Canada
    Posts
    1
    Points
    52
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Wellington, i bought my DS9800W speakers over a year ago and they failed with the blinking red light after 6 months. Called Phillips and they were very good about sending me a brand new set. This second set has now failed in under 6 months, so I'm not going to bother getting another replacement, this is just too annoying. This product is a LEMON.

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Similar Topics

  1. 46pfl9706/t12 sw 014.093 red blinking diode
    By flajor in forum TV: Connectivity
    Replies: 1
    Last Post: 04-24-2012, 06:46 AM
  2. Philips DS 3150 turns off unexpectedly when on bluetooth
    By bradchen in forum Sound: DS1000- and DS3000-series
    Replies: 1
    Last Post: 02-27-2012, 09:12 AM
  3. New ds 3510/37 Owners manual
    By Fhiggins in forum Sound: DS1000- and DS3000-series
    Replies: 1
    Last Post: 01-04-2012, 08:10 AM
  4. Replies: 2
    Last Post: 07-23-2011, 02:14 PM
  5. Blinking red light and fireware upgrade
    By Alex33 in forum TV: Software 2009 models (and older)
    Replies: 2
    Last Post: 06-02-2011, 03:32 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •