Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 666, Level: 6
    Level completed: 58%, Points required for next Level: 84
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Location
    Fraenkisch-Crumbach / Germany
    Posts
    1
    Points
    666
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    RWSS5510 loosing synchronization

    I'm using RWSS5510 wireless receiver for rear speakers along with HTS5582/12 surround system.
    RWS is continuesly loosing connection to HTS. Re-pairing following the manual instructions works more or less randomly.
    Even if successfully paired, in most cases rear speakers do not work anyhow.
    I exactly followed the instruction of user manual for pairing and positioning RWS.

    Does anybody have an idea to solve that problem.

    rgds
    woko

  2. #2
    Administrator
    Points: 15,500, Level: 37
    Level completed: 82%, Points required for next Level: 150
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    5,572
    Points
    15,500
    Level
    37
    Thanks
    14
    Thanked 59 Times in 59 Posts
    Rep Power
    10
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. 40PFL9705 Loosing ambilight settings .
    By Erikg in forum TV Forum
    Replies: 7
    Last Post: 11-18-2011, 12:48 PM
  2. Replies: 4
    Last Post: 11-10-2011, 12:43 PM
  3. Loosing Wifi-Settings after power off
    By Ralf in forum Blu-ray: BDP8000 Series
    Replies: 19
    Last Post: 09-28-2011, 09:52 AM
  4. myremote synchronization
    By rowa in forum TV Remote Control and Ambilight Apps
    Replies: 6
    Last Post: 09-15-2011, 07:49 AM
  5. TV is intermittently loosing sound
    By nemesis53 in forum TV: Software 2013 models and older
    Replies: 31
    Last Post: 03-14-2011, 09:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •