Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 615, Level: 6
    Level completed: 33%, Points required for next Level: 135
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Posts
    1
    Points
    615
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    no upnp servers found

    Okay trying to get this to work is causing me grief. Using WiFi no servers found, connection to internet is working. I have tversity, serviio, and now twonky server on my pc surely it should find one of these. All servers are set up and work correctly as if I do an Ethernet wired connection it streams fine. I however need this to work with wifi.

    Any ideas

  2. #2
    Diamond Member
    Points: 67,977, Level: 80
    Level completed: 96%, Points required for next Level: 73
    Overall activity: 99.8%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,649
    Points
    67,977
    Level
    80
    Thanks
    198
    Thanked 272 Times in 243 Posts
    Rep Power
    12
    Hi,

    check if you router has the option to activate UPNP for ethernet and WLAN seperately. Maybe there are two options.

    Toengel@Alex

  3. #3
    Gold Member
    Points: 4,737, Level: 20
    Level completed: 22%, Points required for next Level: 313
    Overall activity: 20.0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    331
    Points
    4,737
    Level
    20
    Thanks
    0
    Thanked 25 Times in 21 Posts
    Rep Power
    6
    And if you have any Firewall(s) running in the PS hosting the UPnP servers, just disable it/them.

    Cheers !
    /T

  4. #4
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    553
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 6 Times in 3 Posts
    Rep Power
    10
    Hi rbramhill1,

    Did you get it solved your issue? Please give us your feedback.

    Kind regards,
    Forum Mod

  5. #5
    Administrator
    Points: 12,018, Level: 33
    Level completed: 10%, Points required for next Level: 632
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    4,666
    Points
    12,018
    Level
    33
    Thanks
    10
    Thanked 49 Times in 49 Posts
    Rep Power
    10
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. MCI 500 not found as UPNP server
    By nicolas@bessert.de in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 4
    Last Post: 08-27-2015, 12:26 PM
  2. UPnP must be enabled on the WiFi network for the app to work!
    By carlosmsr in forum TV Remote Control and Ambilight Apps
    Replies: 0
    Last Post: 02-23-2012, 03:16 PM
  3. Software update not found by device + DLNA server not found
    By mooster in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 01-03-2012, 06:21 AM
  4. Philips servers no longer work for 40PFL5806D/78
    By jason-br in forum Smart TV: Server Status and Maintenance Messages
    Replies: 5
    Last Post: 12-08-2011, 08:21 PM
  5. Fast forward supporting media servers
    By Jenia in forum TV Forum
    Replies: 9
    Last Post: 10-30-2011, 06:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •