Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 615, Level: 6
    Level completed: 33%, Points required for next Level: 135
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Posts
    1
    Points
    615
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    no upnp servers found

    Okay trying to get this to work is causing me grief. Using WiFi no servers found, connection to internet is working. I have tversity, serviio, and now twonky server on my pc surely it should find one of these. All servers are set up and work correctly as if I do an Ethernet wired connection it streams fine. I however need this to work with wifi.

    Any ideas

  2. #2
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    158
    Thanked 175 Times in 156 Posts
    Rep Power
    10
    Hi,

    check if you router has the option to activate UPNP for ethernet and WLAN seperately. Maybe there are two options.

    Toengel@Alex

  3. #3
    Gold Member
    Points: 3,645, Level: 17
    Level completed: 49%, Points required for next Level: 205
    Overall activity: 19.0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    314
    Points
    3,645
    Level
    17
    Thanks
    0
    Thanked 19 Times in 15 Posts
    Rep Power
    4
    And if you have any Firewall(s) running in the PS hosting the UPnP servers, just disable it/them.

    Cheers !
    /T

  4. #4
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Hi rbramhill1,

    Did you get it solved your issue? Please give us your feedback.

    Kind regards,
    Forum Mod

Similar Topics

  1. MCI 500 not found as UPNP server
    By nicolas@bessert.de in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 3
    Last Post: 07-06-2012, 07:30 PM
  2. UPnP must be enabled on the WiFi network for the app to work!
    By carlosmsr in forum Apps: MyRemote App (for Android)
    Replies: 0
    Last Post: 02-23-2012, 03:16 PM
  3. Software update not found by device + DLNA server not found
    By mooster in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 01-03-2012, 06:21 AM
  4. Philips servers no longer work for 40PFL5806D/78
    By jason-br in forum Smart TV: Server Status
    Replies: 5
    Last Post: 12-08-2011, 08:21 PM
  5. Fast forward supporting media servers
    By Jenia in forum TV: Streaming & Network
    Replies: 9
    Last Post: 10-30-2011, 06:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •