Results 1 to 13 of 13
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    DerShortyy
    Guest

    Lightbulb Sticky: Found one reason for reboot, sounddrops and picture artefacts!

    Hi @all, @Phillips
    i found out one reason how you can force the TV to reboot. If you try to connect an USB Stick but donīt plug in the stick as fast as possible in the USB interface ( just kissing USB Stick with interface of TV ) the TV 46pfl9706/k02 reboots. After this reboot you can force the TV to show artefacts and sounddrops while keep on kissing the USB Stick with the TVīs USB Interface.

    Can anybody confirm this behaviour?

    I have a still connection with an external USB HD to record. Maybe this still connection is one of the reason why the TV reboot from time to time and why there are these soundrops and picture artefacts on HD channels?? --> Tested: The USB HDD is not the reason for sounddrops and artefacts, even if it is unplugged they occure!
    Best regards
    Last edited by DerShortyy; 04-20-2012 at 12:30 PM.

  2. #2
    Moderator
    Points: 19,856, Level: 43
    Level completed: 1%, Points required for next Level: 894
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,902
    Points
    19,856
    Level
    43
    Thanks
    8
    Thanked 47 Times in 42 Posts
    Rep Power
    10
    Hi

    thanks a lot for your testing and research.
    I will forward your testresults to our Engineers so they can include this to their testing.

    Regards
    Thomas

  3. #3
    DerShortyy
    Guest

    Thumbs up

    Quote Originally Posted by Philips - Thomas View Post
    Hi

    thanks a lot for your testing and research.
    I will forward your testresults to our Engineers so they can include this to their testing.

    Regards
    Thomas
    Hi Thomas,
    thank you very much for your reply!
    Best regards

  4. #4
    DerShortyy
    Guest
    Hi Thomas,

    could it be that the CI+ Modul itself causes internal conflicts of the TV? Since i have this CI+ Modul plugged into the TV iīve also sounddrops and picture artefacts on the non-decrypted channels like ARD HD ZDF HD etc. When i unplug the CI+Modul there no such soundrops and artefacts.

    What can i do? This is really very annoying...
    If you need more information, please let me know

  5. #5
    New Member
    Points: 515, Level: 5
    Level completed: 65%, Points required for next Level: 35
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Apr 2012
    Location
    Germany
    Posts
    1
    Points
    515
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi There, Greetings from Germany.

    I have my 3th 9706 and have massive Problems with DSE/Banding, some crispy Noise on HD Channels and also this Effect with the Picture,Sounddrops when connetinc USB oder SD Cards/Drives.

    I also have the Effect that i get only 40-50 Signalstrengh, Cabels where testet, everythink is fine when some technicals came to test my tv line, noone can say why my tv only gets 40-50%.

  6. #6
    DerShortyy
    Guest
    Quote Originally Posted by nemesiz View Post
    Hi There, Greetings from Germany.

    I have my 3th 9706 and have massive Problems with DSE/Banding, some crispy Noise on HD Channels and also this Effect with the Picture,Sounddrops when connetinc USB oder SD Cards/Drives.

    I also have the Effect that i get only 40-50 Signalstrengh, Cabels where testet, everythink is fine when some technicals came to test my tv line, noone can say why my tv only gets 40-50%.
    Hi,
    the connection of an usb stick seems to have an effect on the internal receiver because i have noticed that the signalquality drops to zero when you connect the stick. if it helps i can make a video of the status menu when this happens

  7. #7
    Silver Member
    Points: 633, Level: 6
    Level completed: 42%, Points required for next Level: 117
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Apr 2012
    Posts
    54
    Points
    633
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    3
    Could it be possible that those two services are operating in almost the same frequency and interfere with the signal?

    I haven't seen this issue before but it would be nice if we know the root cause here.

  8. #8
    DerShortyy
    Guest
    here is a video what happen to signal quality if you try to connect a usb stick. when these sounddrops occures you can also see that dolby digital vanishes for a second. https://www.youtube.com/watch?v=fXMm...e_gdata_player

  9. #9
    DerShortyy
    Guest
    i found out that these sounddrops/picture artefacts also occures when you try to connect a hdmi cable and the internet cable...

    Can nobody else confirm this behaviour?

  10. #10
    DerShortyy
    Guest
    Quote Originally Posted by Joerg78 View Post
    Tried it with HDMI and USB, cannot confirm this behaviour (37PFL9606/K02, program "Das Erste").
    Could you try on "HD channels"?

  11. #11
    DerShortyy
    Guest
    Quote Originally Posted by Joerg78 View Post
    "Das Erste" is a HD-channel (Ok, it's "Das Erste HD" ). But also no problems with Pro7 HD.
    Ok, i can confirm, HD channels above 62% signalstrength doesnīt mind about "kissing" usb sticks or other external cables... all others HD channels lower than that, shows the described symptoms

Similar Topics

  1. Still reboot with latest firmware ( V1.20.149 )
    By ChefChaudart in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 9
    Last Post: 03-17-2012, 03:33 PM
  2. Software update not found by device + DLNA server not found
    By mooster in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 01-03-2012, 07:21 AM
  3. Endless reboot loop after firmware downgrade
    By Herrminator in forum TV: Software 2010 models
    Replies: 35
    Last Post: 05-10-2011, 06:52 PM
  4. No Picture in Picture (PIP) on the Net TV homepage.
    By Philips in forum Smart TV: Apps
    Replies: 0
    Last Post: 12-06-2010, 04:01 PM
  5. Reboot after logging in
    By lkwester in forum TV: Software 2009 models (and older)
    Replies: 2
    Last Post: 08-29-2010, 05:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •